Kod błędu 88780078-płyta główna MSI K7T Power


(Emeraldin000) #1

Witam nie jestem tu pierwszy co ma problem opisany w temacie , potrzebuje waszej pomocy gdyż jestem kompletnie zielony w sprawach komputerowych jak szczypior do rzeczy ...

Dziś zrobiłem format kompa i niestety nie ma dzwieku wyskakuje komunikat o bledzie 88780078 , czy moglby mi ktos punkt po punkcie jak dla kompletnego nooba komputerowego powiedziec jak sie za to zabrac ,i które sterowniki pasujące ściągnąć oto moje dane :

-Płyta głowna: MSI K7T Power/Pro/Pro2/Pro2-A/Turbo/Turbo2/Turbo Limited Edition

-Mikroukłady : VIA VT8636A Apollo KT133A

-Karta dzwiękowa : VIA AC'97 Audio Controller

Mój system to windows xp

Bardzo prosze kogos kumatego i z góry bardzo dziekuje za pomoc , Pozdrawiam


(igrek) #2

Proszę pobierasz jedno i drugie i instalujesz., najpierw via 4 in 1 potem via ac 97 http://www.msi.com/product/mb/K7T-Turbo ... os=XP%2032


(Emeraldin000) #3

Witaj Igrek , porbralem to co napisales , zainstalowalem a dzwieku jak nie bylo tak nie ma ... ;| moze to trzeba jakos specyficznie uruchomic, plix pomoz bo juz nie wiem co mam robic,,, wszystko zainstalowalo sie bez problemowo...


(djkamil09061991) #4

Z tego co widzę dawniej też zakładałeś taki temat:

kod-bledu-88780078-plyta-glowna-msi-k7t-power-t469450.html

instrukcje XMana nie pomogly?


(Emeraldin000) #5

No nie pomogly, jak by pomogly to bym chyba gitary ludziom nie zawracal,,, ;| Pomóżcie chlopaki bo jak pisalem noobkiem jestem ostrym... i sam se nie poradze...


(Szotek5) #6

reksio123 , wejdź w menedżer urządzeń i zobacz czy są jakieś wykrzykniki tam, jeśli są podaj screena nam tutaj na forum.


(Emeraldin000) #7

Nie wiem czy dokladnie o to chodzilo ale prosze... http://imageshack.us/photo/my-images/19 ... zdze1.jpg/


(igrek) #8

A jakie masz domyślne urządzenia audio?


(Emeraldin000) #9

te pole jak i inne sa nie aktywne... nie mam wyboru domyślnego urządzenia audio,,,


(XMan) #10

Prawidłowo zainstalowałeś Chipset ?

Wypakuj, zainstaluj i uruchom ponownie komputer.

Po instalacji Chipsetu sprawdź ponownie wszystkie dane...

Odinstaluj poprzednie sterowniki i sprawdź jeszcze:

http://www.dobreprogramy.pl/Realtek-AC9 ... 21169.html

Pobierz program:

dla Windows XP.


(Emeraldin000) #11

Dziekuje XMan ze sie zainteresowales , ale to co ty tez napisales tez mi nie pomoglo ;( juz totalnie nie wiem co mam robic , zainstalowalem wszystko jak napisales i nic,,, dzieku jak nie bylo tak nie ma... SOMEBODY HELP !!


(hirem) #12

Może odpal botowalną live cd linux czy ubuntu taką wersję gotową żeby odtwarzała odrazu pliki muzyczne może będzie wiedział choćby djkamil09061991 , czy pozostali. I próbować odtworzyć czy będzie dźwięk jak nie to może jednak dźwiękówka się zepsuła. Jak tyle zabiegów było robione to zostaje w tym kierunku sprawdzić przez live cd w warunkach domowych.