Kolejny problem z WOW'em


(!K3y) #1

Tym razem moj problem nie dotyczy patchy bo z tym juz sobie poardzilem, teraz mam problem z sama gra jak klikam zeby wlaczyc gre to wyskauje mi nastepujacy komunikat:

http://img138.imageshack.us/img138/9181 ... 22ugo8.gif

I nie miam co mam robic. Z tego pisze wtym komunikacie dowiedzialem sie ze tzeba zainstalowac DirectX 9.0c no to zrobilem to ale blad ni zniknal.


(Dawid Tworzy) #2

Jaką tą karte graficzną masz?

I jakie sterowniki do niej, bo o to się rozchodzi…


(!K3y) #3

Karta graficzna jaka posiadamn to GeForce 6600 (128/128) a sterowniki do niej nie wiem jakie.


(Dawid Tworzy) #4

A widzisz… to sie dowiedz jakie te sterowniki są… skoro Ci nie może odczytac DX to problem tkwi właśnie w sterownikach… Jeszcze może być tak, że są one stare, więc trzeba będzie aktualke zrobić… sterowników oczywiście…


(!K3y) #5

THX za porady a zapodasz moze link do sterownikow? I jak ja mam je zaunstalowac? Czy moze najpier odinstalowac stare i pozniej zainstalowac nowy. Ze bym nic nie zwalil.


(Denzi) #6

Masz zainstalowanego DirectX 9.0c ??


(!K3y) #7

Denzi Czytaj uwazniej posty jak chcesz pomagac

Przecierz napisalem ze zainstalowalem.


(Dawid Tworzy) #8

Odinstalowywanie sterowników:

:arrow:

http://forum.dobreprogramy.pl/viewtopic.php?t=76390&highlight=odinstalowywanie+sterownik%F3w

Masz karte Nvidia… te będą najstabilniejsze ( nie wiem czy najwydajniejsze… ) :arrow:

http://li.ru/go?www.3dnews.ru/files/pub/drivers/nvidia/84.21_forceware_winxp2k_international_whql.exe

Potem instalujesz DX… i czekamy na efekty :slight_smile:


(!K3y) #9

THX Dix udalo sie.


(Dawid Tworzy) #10

Nie ma za co :wink: