Kolejny raz problem z Enemy Territory :/


(Piotrekjunior) #1

Tym razem gram nie wykrywa mi ETPRO :?

Mam etpro-3_2_5. Folder z etpro wklejam do D:\Program Files\Wolfenstein - Enemy Territory ale gra go nie widzi :?

Mam zainstalowane ET_Patch_2_60.

klikam MODS i wybieram etpro. Teraz na stronie głównej mam przycisk: ET PRO ale jak go klikam to nie wchodzi do ustawień et pro tylko nic się nie dzieje :?

CZyli tak jakby etpro było ale go nie ma :frowning:


(Azpr) #2

to zamiast go wklejac poprostu polacz sie z serwerem ktory etpro posiada i sicagnij...


(Piotrekjunior) #3

Nie no ludzie śmiech na sali :?

Minęły 3 dni i znowu pzrestało działać !!

Ponowne zainstalowanie etpro-3_2_5 (skopiowanie) nic nie daje !!

Jaki bezsens :?

Zaczyna mnie drażnić ta gra :? Same problemy :?


(outca$t.) #4

Ja jakoś grałem przez 2 lata i nie miałem takich problemów. Jedynie co to bolące oczy i ryk starszej, że za długo gra :smiley:

Może trzeba wywalić grę (wszystko) i znowu zainstalować. Jak będziesz instalował to najpierw zainstaluj ten stary patch 1.0.2 a dopiero później ten nowy.

Wywal też etkey. Nie wiem jednak czy to coś pomoże.


(Azpr) #5

a po co CI ETPRO? przecierz jak sie łaczysz z jakims serwrrem to etpro sie ładuje utomatycznie...


(Piotrekjunior) #6

Serio ?? :shock:

Czyli nie musze włączać za każdym razem ETPRO ?? :shock:

mogę odrazu łączyć sie do serwera ?? :o :oops:


(Dawid Tworzy) #7

The all seeing eye

Pobierz tą wyszukiwarke serwerów... wyustawiaj co tam chcesz... oczywiście daj, aby wyszukiwała servery z ETPRO...


(Azpr) #8

piotrekjunior nie musisz :stuck_out_tongue:


(Piotrekjunior) #9

Rzeczywiście :lol:

Dziekuwa :wink:


(Mati3000) #10

mam wolfa juz okkło 2 miesiace lecz gram w niego 10 min i nagle zawiesza mi sie komp na maen ania alt + F4 ani alt +ctrl +delete nie pomaga po prostu sie zawiesza na amen i musze restartować kompa mój koputr spełnia warunki techniczne gry mam wganego patcha 2.60 inic dalej sie nie nie wiem co robić pomóżce moje gg to 1566268 z góry dzięki :smiley: