Kombinacja Alt+c wyłącza system


(Miejscowy) #1

Witam!

Szukam pomocy w bardzo irytującej sprawie. Na laptopie Asusa z systemem Vista pojawił się taki problem, że nie można używać kombinacji 'Alt+c' bo zamiast "ć" (piszę aktualnie z innego komupera) zamykają się wszystkie włączone programy i system pyta czy ma się wyłączyć (tak jak w załączonym linku). Jest to niesamowicie denerwujące kiedy zapominasz o tej usterce i nagle wszystko się wyłącza ](*,) . Prócz tego nie działa kombinacja 'Alt+o' czyli nie mogę wpisać "ó". Szukałem w internecie na ten temat, ale nie znalazłem niczego przydatnego. Z laptopa głównie korzysta moja mama i siedmioletni brat, więc mogli coś nieświadomie namieszać. Proszę o pomoc.

 

 

http://zapodaj.net/73e760291124f.bmp.html <--- zdjęcie


(KAZDAN63) #2

Skróty klawiatury : AMD CCC lub grafiki INTEL . Temat “przerabiany” na tym forum wielokrotnie .


(Miejscowy) #3

Sprawdzałem wcześniej AMD CCC, ale to nie to. A co do INTELa to mógłby ktoś podrzucić linka?


(KAZDAN63) #4

Wyłącz w autostarcie HKCMD.exe (np. za pomocą CCLEANER-a) .

 

WIN+R

TASKKILL /F /IM HKCMD.exe

 

Wyłączenie i usunięcie z Rejestru (32/64 - bit) :

 

Windows Registry Editor Version 5.00

 

[HKEY_CURRENT_USER\Software\INTEL\DISPLAY\IGFXCUI\HotKeys]

“Enable”=dword:00000000

 

[HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\Windows\CurrentVersion\RUN]

“HKCMD”=-

 

[HKEY_LOHKEY_LOCAL_MACHINE\SOFTWARE\WOW6432NODE\MICROSOFT\Windows\CurrentVersion\RUN]

“HKCMD”=-

 

Ostatnia linijka dotyczy systemu x64 (WOW6432NODE) .

 

RESTART !

 

P.S.

Chcecie pomocy , ale żeby któr(a , y) napisał(a) ilu bitowy ma system to trafi się jeden(a) na sto ! Wróżką to ja nie jestem .