Kombinacja prawyAlt+C a program CCProxy


(Iloraz) #1

Mam mały problemik. Kiedy Cproxy działa w zasobniku nie mogę poprawnie pisa© po polsku - po wciśnięciu kombinacji ALT+C wyskakuje na wierzch okienko CCProxy i nie wiem jak ten "klawisz" PRZEMAPOWAĆ.

Czy ktoś już ten problem rozwiązał?

Proszę o wszelkie sugestie...


(fiesta) #2

Nie ponaglaj. W ten sposób nic nie zdziałasz.

Dlatego cytowany post leci.

A wystarczy poszukać na forum. Wczoraj był omawiany dokładnie ten sam przypadek.

http://www.forum.dobreprogramy.pl/viewt ... 2987#92987


(Iloraz) #3

szukałem...

gdzie to?

możesz linka wkleić?


(fiesta) #4

Już jest powyżej. Jak Ty pisałeś właśnie szukałem :smiley: :smiley: :smiley:


(Iloraz) #5

to nie to, nie mam ATI, znam ten "problem z ATI i probleł z ł na kartach zintegrowanych intela.

ale mi tu wyskakuje konkretny program, uruchominy w zasobniku, w jego ustawieniach nic nie ma o klawiszu skrótu, wszystkie linki jakie sa w kompie tez nie mają przypisanego skrótu, więc wpis ten mieści się w samym programie. A ten wniosek stąd, ze tuż po zamknięciu CCProxy "ć" działa bez zarzutu. Może to też być wpis do rejestru z warunkowym tworzeniem klawisza skrótu, ale chyba raczej to zbyt skomplikowane żeby twórcy programu uciekali się do takich metod, tym bardziej, że rejestry W9x i WNT różnia się znacznie.

Przeczesuję teraz pliki programu - może coś znajdę...


(Iloraz) #6

no i znalazłem wpisy w programie...

ale jeszcze nie wiem czym ten plik exe "ugryzę"

Spróbuję ResHackerem....


(Iloraz) #7

nic z tego

pozostało mi używać tyldy do napisania "ć"

spoko...

będzie kiedyś czas to tego CCproxy rozbiorę...