Komp Długo się włącza...Pobieranie się zawiesza [log]


(Puchatek Rafal) #1

Witam.Tak jak w temacie komp włącza się długo(3min) i pobieranie plików przez każdą przeglądarkę i z każdej strony się zawiesza co parę sekund... :frowning:

Jestem kompletnym laikiem, ale wydaje mi się że to może być jakiś wirus.

Proszę was o sprawdzenie mojego logu.

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 21:40:09, on 2011-02-08

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.17093)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Eset\nod32krn.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\WINDOWS\RTHDCPL.EXE

C:\Program Files\Eset\nod32kui.exe

C:\WINDOWS\system32\PnkBstrA.exe

C:\WINDOWS\system32\PnkBstrB.exe

C:\DOCUME~1\julita1\USTAWI~1\Temp\RtkBtMnt.exe

D:\Program Files\iPlus\iPlusManager.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Mozilla Firefox\plugin-container.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\msiexec.exe

G:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.conduit.com?SearchSource= ... =CT2463487

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: IEPluginBHO - {F5CC7F02-6F4E-4462-B5B1-394A57FD3E0D} - (no file)

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [Apoint] C:\Program Files\Apoint2K\Apoint.exe

O4 - HKLM..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM..\Run: [RTHDCPL] RTHDCPL.EXE

O4 - HKLM..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\S-1-5-18..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - HKUS.DEFAULT..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'Default user')

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {68282C51-9459-467B-95BF-3C0E89627E55} (MksSkanerOnline Class) - http://www.mks.com.pl/skaner/SkanerOnline.cab

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab

O17 - HKLM\System\CCS\Services\Tcpip..{9BC8BF5A-5ED5-4930-821A-9AFE78B5E972}: NameServer = 212.2.96.54 212.2.96.53

O22 - SharedTaskScheduler: Moduł wstępnego ładowania interfejsu Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Demon buforu kategorii składników - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe

O23 - Service: PnkBstrB - Unknown owner - C:\WINDOWS\system32\PnkBstrB.exe

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies - C:\Program Files\WinPcap\rpcapd.exe

--

End of file - 4494 bytes

Z góry Dzięki za pomoc.


(djkamil09061991) #2

Podaj logi z OTL instukcja:

otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Puchatek Rafal) #3

Oto moje logi z OTL

http://wklej.to/gMp5i

http://wklej.to/A1yXg

-- Dodane 09.02.2011 (Śr) 9:52 --

To jak sprawdzi ktoś te logi...Dotego dodam że przy starcie kompa pasek postępu "przelatuje'' 40-45 razy.Czyściłem go już Ccleaner i robiłem defragmentacje Defragglerem no i oczywiście fullscan Malwarebytes' Anti-Malware.Niestety nie przyniosło to żadnych skutków.

Nie mam pojęcia co z tym robić..

Jeśli to coś pomoże to mam :

Windows XP Professional Wersja 2002 SP3

Intel Pentium Dual CPU 1.4GHz

2GB ram

Karta graficzna GeForce 8400m Gs TurboCache 512Mb

Jeszcze raz proszę o pomoc..


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Przeskanuj pr.Dr.WEB CureIt.


(Puchatek Rafal) #5

Dzięki wielkie za pomoc. Dr.Web Curelt nic nie wykrył..

Jak narazie nie ma poprawy.

A to nowy log z OTL:

http://wklej.to/4P3v3

Wielkie dzięki za zainteresowanie i pomoc.

Pozdro :slight_smile:


(Acorus) #6

Spróbuj wyłączyć z autostartu to:

O4 - HKLM..\Run: [NvCplDaemon] C:\WINDOWS\System32\NvCpl.dll (NVIDIA Corporation)

O4 - HKLM..\Run: [NvMediaCenter] C:\WINDOWS\System32\NvMcTray.dll (NVIDIA Corporation)


(Puchatek Rafal) #7

Usunięte.Nie pomogło.

Nowa rzecz jaką zauważyłem to fakt, że gdy wyłączam Prefetching to pasek startu przelatuje tylko 15 razy, ale ekran "Zapraszamy" wisi ponad minutę co bardziej wydłuża start systemu.

Kiedyś użyłem programu bootvis określił botowanie na 60sek. a przyczyną były sterowniki oznaczone jako nieznane.Nie wiem gdzie się znajdują i jak je aktualizować ewentualnie usunąć.Kumpel od którego kupiłem tego kompa(laptopa) twierdzi że aktualizował stery.Więc co może być przyczyną wolnego botowania?

Naczytałem się już wielu artykułów w necie i nic mi nie pomogło.

Formata nie zrobie bo nie umiem, anie mam płyty z xp, z neta raczej nie ściągne przy moim zabójczym IPlusie..

Jedyna nadzieja jest w was.

Dzięx za dotychczasową pomoc.

-- Dodane 09.02.2011 (Śr) 14:43 --

To jak pomoże mi ktoś??

Błagam! !!

-- Dodane 09.02.2011 (Śr) 22:09 --

Problem Rozwiązany.Przyczyną wolnego bootowania był uszkodzony dysk.A z internetem to się okazało że Każdy w iplusie z zasięgiem edge tak ma.

Uważam temat za zamknięty.