Komp nie działa jak powinien


(Skejcior9494) #1

Podłączyłeś monitor ? [żarcik] :smiley:

Bios się uruchamia ? Czy w ogóle nic nie widać ?


(Jacob) #2

Może Ci się wtyczka przepaliła... to się czasem zdarza. Jeśli masz taką możliwość spróbuj skorzystać z identycznego kabla od znajomego i być może to pomoże.

Często jest tak, że usterka jest w miejscu w którym najmniej się spodziewamy.


(Norbert Karwowski) #3

Więc padł zasilacz, pożycz od kogoś sprawny zasilacz i sprawdź czy nadal się nie uruchamia.


(Wojteko10) #4

moze byc ram zle podlaczony, albo karta graficzna ( sygnalizuje to pipczenie komputera :!: )


(Wojteko10) #5

Nie wiem czy poradzisz sobie z tym sam. Zanies go do punktu informatycznego oni juz znajda bład. A jak bd spalony zasilacz a ty zauzmy masz na gwaracji to jego reperacja/ danie nowego przez producenta z 4 tyg. zajmie, to ci punkt naprawczy zastepczy da :smiley:


(Adio741) #6

zresetuj bios zworką lub wyjmij baterie na kilka minut...


(Adio741) #7

jak zresetowałeś bios -zworką czy baterią?

Spróbuj jeszcze raz tylko teraz wyjmij baterie na pół godziny, jeśli to nic nie da to wyjmij wszystkie karty rozszerzeń, zostaw tylko ram i grafikę i wtedy sprawdź.

Wentylator w zasilaczu się kręci?

-- Dodane 03.06.2009 (Śr) 16:38 --

podłączaj też dyski napęd od zasilania


(Adio741) #8

np. karta dzwiękowa, sieciowa, chyba że masz tylko zintegrowane.

Zworka do biosu powinna być w okolicach baterii. Zamień z pinów 1,2 na 2,3 i z powrotem.


(Adio741) #9

tak to to, musisz je zewrzeć na chwile np. śrubokrętem


(Ctr) #10

może padła płyta główna


(Adio741) #11

Całkiem prawdopodobne, że to płyta głowna padła, zobacz czy kondensatory na niej nie są napuchnięte, wyjmij ramy, zobacz czy nie widać gdzieś przepalenia na stykach , tak samo kartę graficzną.

-- Dodane 03.06.2009 (Śr) 18:04 --

najlepiej było by jakbyś wsadził inne ramy i grafike, wtedy można by coś wykluczyć ale wygląda mi to na uszkodzenie plyty głownej lub procesora jak glosniczek nie piszczy