Komp nie trzyma ustawień w BIOS-ie


(squeet) #1

Po instalacji systemu i całej konfiguracji, instalacji Neostrady, firewalla itp, w pewnym momencie musiałem zrestartować komputer, aby przejść do trybu awaryjnego... Komp zawisł, włączyłem konsolę naprawy z płytki XP... Niby coś tam ponaprawiał, ale kolejny restart zakończył się wyciem i nie było mocnego na odpalenie tej maszyny ;/

Kompa rozebrałem, przeczyściłem - odpalił (z początku znów miał problem, ale przywróciłem ostatnią znaną konfiguracje i jakoś dobrnąłem do dp :expressionless: )

Lecz ku mojemu zdziwinieniu z procka Pentium III 500 MHz zrobił się 333... Mało tego, system nie wczytał ani dysku, ani flopa, ani CD-ROM-u...

Przełożyłem taśmy i zworki w odpowiednie miejsca..

HDD na Master w Primary

CD-ROM na Master w Secondary

Flop

Wszystko jakoś się poukładało... Przwywróciłem również ustawienia domyślne... Lecz teraz za każdym razem wyłączę kompa guzikiem (przestawiałem te taśmy), przy wejściu do BIOS-u jestem kierowany od razu tam, gdzie ustawia się taktowanie procesora. Po prawej stronie mam monit - "od ostatniego botowania komputera coś tam się nawaliło w ustawieniach. Mam sprawdzić, czy CPU jest zgodne z płytą" czy coś podobnego...

W sumie komp chodzi na tych ustawieniach cały czas :expressionless:

Nie jest mój, więc właściwie nie mogę nic więcej powiedzieć oprócz tego, że siedzę nad nim i mnie zaraz trafi ;/

Proszę o jakąś pomoc czy wskazówkę

Pozdrawiam :bukiet:


(system) #2

Wymień baterię. To jedna z prawdopodobniejszych przyczyn takiego stanu rzeczy.


(squeet) #3

Heh... No ale to tak nagle, po formacie mu odbiło :frowning: ??

O ile wiem, bateria trzyma ustawienia, gdy komp sobie śpi...

A nie, kiedy wyłączam na dosłownie chwilkę kompa, włączam ponownie a tu klapa :expressionless:

Myśli Pan, panie moderatorze, że to bateria?


(system) #4

Być może po prostu nadszedł jej czas.

Nie jestem moderatorem :slight_smile:


(Qbek50) #5

czyli jak nie wyłączasz listwy mimo resetów. Jeżeli wyłączysz listwe to wtedy nastepuje reset ustawień Biosu. Jeżeli tak jest to na 99 % bateria jak mówi Sebastian Szaniawski


(squeet) #6

Już nie, to prawda :clever:

Wyłączenie nastąpiło tylko guzikiem...

A w ogóle wyjąłem baterię, podociskałem profilaktycznie BIOS i jakoś w ogóle poszło nie wiem czemu :expressionless: Heh... Ale baterię i tak zmienię ;]


(system) #7

Jak nowa bateria nie da spodziewanych rezultatów, będziemy się zastanawiać dalej.