Komp nie wyświetla mi napedu DVD


(QoLCzyk__) #1

Siemka. Mój problem jest taki że po zainstalowaniu windowsa 7 komp mi nie wyświetla dvd, tak jak bym nie miał podłączonego napędu a mam. Przedtem było wszystko ok. Tak to wygląda: http://img30.imageshack.us/i/beztytuupl.png/

Bardzo proszę o pomoc


(Dimatheus) #2

Hej,

Sterowniki do chipsetu płyty głównej zainstalowane?? Jeśli nie, koniecznie to zrób.

:arrow: Jaka płyta główna?? Podaj model i producenta.

:arrow: Wejdź do menadżera urządzeń i sprawdź, jakie urządzenia widnieją w gałęzi Kontrolery IDE ATA/ATAPI.

:arrow: Czy w czasie startu systemu dioda na nagrywarce świeci i słuchać charakterystyczny ruch napędu??

Pozdrawiam,

Dimatheus


(QoLCzyk__) #3

No właśnie nie mogę zainstalować sterowników bo teraz w tym windowsie nie chce mi się otworzyć płyta ze sterownikami (płyta CD ale nie chce mi sie wyświetlić okno ze sterownikami a dokładniej tło i nazwy sterowników do zainstalowania bo okno sie otwiera ale puste) , i próbowałem instalować ręcznie ale czyba czegoś nie zainstalowałem. Płyta to Epox 8KMM3I rev.1 KM400 + 8235 ce AGP w/ Int. UniChrome Gfx Socket-462 w/ 333 MHz FSB 2DIMM w/ DDR-333, 1 AGP-8X, 3PCI, USB2.0, ATA-133 100 MbE LAN. W menadżerze urządzeń : ATA Channel 0, ATA Channel 1, Kontroler VIA Bus Master IDE-0571.TAk świeci się.


(Dimatheus) #4

Hej,

Sterownik do chipset'u płyty powinien nazywać się VIA Hyperion 4in1 drivers i zawiera między innymi oprogramowanie do kontrolera dysków i napędów ATA. Poszukaj na płytce pliku, który ma w nazwie zwrot 4in1 - i zainstaluj. Następnie zrestartuj komputer. Jeśli to nic nie da, wejdź do menadżera urządzeń i odinstaluj następujące urządzenia: ATA Channel 0, ATA Channel 1 i zrestartuj komputer. System powinien wtedy automatycznie dobrać sterowniki, a napęd powinien stać się widoczny.

Powodzenia,

Dimatheus