Komp niechce się wyłaczyć


(St3f4n) #1

Przy wyłanczaniu kompa wszystko idzie ok, pojawia sie okienko wylogowywania windowsa po czym zostaje niebieski ekran, na klawie i modemie gasną diody, tak jak by wszystko odłanczał, tylko sam komp sie nie wyłancza. Musze przytrzymać 'powera'. Helpppp

Topic pisze drugi raz, ponieważ poprzedni został przesunięty.

Star:

Mialem cos podobnego w czoraj niechcial sie wylonczyc.Dwa dni temu zrobilem kompletna kopie systemu i skorzystalem z niej pomoglo Very Happy no ale to w ostatecznosci.Pewnie jakis program cos namieszal instalowales cos ?

Miszel89:

Musimy wykluczyc syf,daj loga z hijacka

Skopiowałem dwa posty, które były w topicu.

@Star:

nie instalowałem, a problem mam od jakiegoś miesiąca.

@Miszel89:

wklejam

Logfile of HijackThis v1.99.1

Scan saved at 21:40:57, on 2006-08-14

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe

C:\Program Files\Creative\Sound Blaster X-Fi\Volume Panel\VolPanel.exe

C:\Programy\D-Tools\daemon.exe

C:\WINDOWS\system32\CTXFIHLP.EXE

C:\Program Files\Creative\Sound Blaster X-Fi\DVDAudio\CTDVDDET.EXE

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

C:\WINDOWS\SYSTEM32\CTXFISPI.EXE

C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe

C:\Program Files\Logitech\SetPoint\SetPoint.exe

C:\Program Files\VIA\RAID\raid_tool.exe

C:\Program Files\Common Files\Logitech\KHAL\KHALMNPR.EXE

C:\Program Files\Creative\ShareDLL\CADI\NotiMan.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Programy\mIRC\mirc.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\WINDOWS\System32\svchost.exe

C:\Documents and Settings\st3f4n\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programy\Acrobat 5.0 CE\Reader\ActiveX\AcroIEHelper.ocx

O4 - HKLM\..\Run: [AudioDrvEmulator] "C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe" -1 AudioDrvEmulator "C:\Program Files\Creative\Shared Files\Module Loader\Audio Emulator\AudDrvEm.dll"

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\Run: [VolPanel] "C:\Program Files\Creative\Sound Blaster X-Fi\Volume Panel\VolPanel.exe" /r

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE

O4 - HKLM\..\Run: [RCSystem] "C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe" RCSystem * -Startup

O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE

O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programy\D-Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [CTxfiHlp] CTXFIHLP.EXE

O4 - HKLM\..\Run: [CTRegRun] C:\WINDOWS\CTRegRun.EXE

O4 - HKLM\..\Run: [CTDVDDET] "C:\Program Files\Creative\Sound Blaster X-Fi\DVDAudio\CTDVDDET.EXE"

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime

O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe

O4 - Global Startup: Logitech SetPoint.lnk = C:\Program Files\Logitech\SetPoint\SetPoint.exe

O4 - Global Startup: VIA RAID TOOL.lnk = C:\Program Files\VIA\RAID\raid_tool.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\Programy\MICROS~1\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{70BCB92C-CEDD-4BE2-ABA4-5D604A3B3955}: NameServer = 194.204.152.34 217.98.63.164

O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

(Boner3773) #2

ale jak..

niby sie wyłącza komputer a, nie gaśnie? czy może uruchamia się na nowo? :?

może spróbuj włożyć płtkę z win xp, i wybrać "naprawa systemu" czy coś takiego...może pomoże :roll:


(St3f4n) #3

poprostu sie nie wyłancza zostaje niebieska tapeta po zniknięciu okienko wylogowywania.


(Mac3) #4

mialem podobny problem

nie wiem czy to byla przyczyna ale jak wymienilem stray dysk z bad sektorami na nowy to problem znikl


(wilczek_) #5

a ja mam od czasu do czasu cos takiego ze daje wyłacz i sie zamyka i zamyka i cały czas pisze trwa zamykanie systemu windows .. i sie nie wyłaczy... :stuck_out_tongue: raz zostawiłem i sie wyłączał i poszedłem spac, wstaje rano i patrze a tu komp dalej chodzi.. :-x

Pozdro!


(Zygziem) #6

Witam.

Mam podobny problem. Ponad wszelką wątpliwość jest on związany z kartą dźwiękową XFi (mam model Elite Pro, ale to chyba nie ma większego znaczenia?). Przypadłość ta występuje po zabawie w trybie Audio Creation Mode. Użycie tego trybu, choćby na krótką chwilę uniemożliwia wyłączenie / restart komputera. Pozostałe dwa tryby pracy tej karty nie robią takich numerów.

st3f4n sprawdź, czy u Ciebie nie jest podobnie.

Pozdrawiam