Komp padł - co mogło paść


(Piotr Wik) #1

zmieniałem dysk w starym kompie i po zmianie komp padł: tzn po włączeniu nie włącza się nawet ekran (nie lecą info o ładowaniu biosu) i teraz pytanie - co padło (od tego zależy czy komp do wyrzucenia czy do naprawy (komp jest stary i miał chodzić na linuksie):

  • płyta

  • karta graficzna

  • procek (ale szumi wentylek)

  • dysk

  • RAM

Niestety, "przy okazji" wymiany dysku sprawdzałem czy wszystko ok z podłączeniem pamięci, procka, grafy (tak jest zawsze jak coś jest OK a człowiek chce żeby było lepiej) i dlatego diagnoza jest trudna (wszystko było ruszane).

Komp nie startuje też z dyskietki startowej i płytki instal windowsa.


(kozunio12) #2

a jaki masz zasilacz??


(Krzysiekaczor) #3

Zresetuj jeszcze bios.


(Mateusz 931) #4

Jakie dokładnie podzespoły ? - te z podpisu ? JAKI ZASILACZ ?


(JNJN) #5

A wypnij dysk z taśmy sygnałowej i zobacz teraz - może dysk uszkodzony, źle ustawiona zworka na dysku lub bios ma problem z jego obsługą.


(Piotr Wik) #6

zasilacz jakiś tani razem z obudową, komp był stary (nie ten z podpisu); miał na nim chodzić linuks, płyta asus P4800, ram kingston 400MHZ, procek celeron 2,4 MHZ, grafa jakiś MX 200;

myślałem też o dysku (kupiony na allegro) ale komp wogóle nie startuje - także z dyskietki startowej - ekran jest cały czas ciemny, nie wyświetlają się informacje o ładującym biosie; bez dysku też nie startuje - słychać wiatrak, świecą się diody, jak dotknąć dysku to czuć że chodzi - tylko że nic się nie dzieje;

bios zresetowany i nic… :frowning:


(Kpc21) #7

Kup najniższego Fortrona lub Deltę (dostępne tylko na Allegro).


(Emilmlo) #8

Zamontuj inny zasilacz i zobacz czy komp startuje.


(Piotr Wik) #9

zasilacz podejrzewałbym jako ostatni - diody się świecą, wiatrak na procku się kręci - więc jakieś napięcie daje. W przypadku zasilacza wydaje mi się ze działa to na zasadzie “włącz wyłącz” albo jest padnięty i nic nie daje - albo jest OK i daje wszędzie napięcie


(witek-pl) #10

odłaczałeś molexa od tego dysku czy tylko taśmę?


(Kpc21) #11

ale może dawac niewłaściwe napięcie (za niskie/za wysokie)


(Piotr Wik) #12

dysk jest z allegro (używka) - więc cały podłączałem; nie wykluczam, że może być padnięty :cry:

ale - wydaje mi się - że jak uruchamiam kompa to na początku wczytuje biosa a potem startuje wczytywanie systemu z dysku;

u mnie poza tym że kręci się wentyl na procku, świecą diodu, odpala nagrywarka i - jak się dotknie to czuć że dysk chodzi

Właśnie dokonałem odkrycia =D> :idea: pisząc posta - odpala nagrywarka, więc spróbuję odpalić go z jakiegoś Linuksa live =D>


(system) #13

z jakiego jesteś miasto bo w gdyni diagnoza w coolerze kosztuje 20zł

ja osobiście podejrzewam płytę główną - ale to tylko przypuszczenia

pozdro


(Piotr Wik) #14

komp na płytce live też nie rusza, co prawda nagrywarka czyta płytkę ale poza tym nic się nie dzieje (na ekranie “cisza.”)

I teraz pytanie, ponieważ obstawiam albo płytę albo grafę (no bo co jeszcze - zasilacz raczej OK, dysk przy płytce live nie ma znaczenia, procek musi się kręcić bo odpala nagrywarka):

jakie są objawy padniętej grafy? - jeżeli padła grafa to będę wskrzeszał kompa :mrgreen: , jeżeli płyta to komp idzie do eutanazji :?


(kozunio12) #15

jakby płyta siadła, to BIOS wczytywałby się, natomiast nie logowałby sie do WINDOWSA. Ja tak miałem w lapku. Przetestuj, czy komputer odpala wyciągając kolejno wszystkie podzespoły


(Lysy 65) #16

Sprawdź jeszcze raz wszystkie połączenia, szczególnie warto popatrzeć na pamięć i gniazdo pamięci.

Miałem kiedys taki zgon kompa… a po wyjęciu pamięci , wyczyszczeniu styków i ponownemu zamontowaniu “ożył” !!

Przedtem demontowałem w/w pamięć i nie zauważyłem , że do gniazda wpadło nieco paprochów i kurzu , który nagromadził się wewnątrz obudowy komputera.


(Kpc21) #17

To zależy jeszcze od tego, co na tej płycie padło. J