Komp sam sie wyłącza i skanuje


(wojtek G) #1

Witam wszystkich i proszę o pomoc. Wiem, że nie raz poruszany tu był problem jaki pojawił sie w moim kompie. Mam XP Profesional, od jakiegoś czasu w najmniej oczekiwanym momencie (bez żadnego komunikatu) komputer nagle się wyłącza i po włączeniu skanuje. Jestem raczej lamerem w te klocki i nie bardzo wiem jak sobie z tym poradzić. Skanowałem różnymi rzeczami (skaner on-line, szczepionki) i nic nie wykryłem. Sprawdzałem też (według wskazówek znalezionych na tym forum) czy nie mam wirusa Mydoom'a i nic. Formatowanie dysku C i ponowna instalacja systemu na nic się zdała. Jeżeli znajdzie się ktoś kto zechciałby poświęcić mi swój czas będę bardzo wdzięczny. Proszę aby podpowiedzi były napisane w przystepny, zrozumiały dla laika sposób, z góry bardzo dziękuję.


(El Presidento) #2

Rozumiem ze masz jagby niespowiedziwane restarty :?

Musimy sprawdzić co ja powoduje w tym celu wejdz:

Panele Sterowania-Wydajność i konserwacja-Narzędzia administracyjne-Podgląd Zdarzen ( Zakłada System) poszukaj jakie są błedy o godzinie kiedy masz restart i napisz komunikaty tam zawarte...


(Ziben) #3

A jeżeli nie jest to błąd systemowy (w środku =f) to może być to jakiekolwiek zniszczenie płyty głównej , pamięci ram , dysku twardego... Ja miałem problem z nie resetowaniem tylko z zacinaniem się... Powodem nie była wada pliku tylko płyty głównej. Była uszkodzona w wielu miejscach takich jakby "pojemniczków" (nie wiem jak to sie profesionalnie nazywa). Po prostu się wylały i uniemożliwiały pracę komputera (płyta się przegrzewała). Radze najpierw zeskanować rejestr potem antyvirusem , potem spy-ware a potem sprawdzić ewentualne wady techniczne.


(Zbych ) #4

Sprawdz w biosie jaka jest temperatura procesora i na ile jest ustawiona temperatura wyłaczenia kompa , możliwe że przgrzewa sie procesor.


(system) #5

a może coś ostatnio odinstalował lub zainstalował , przez co system stracił stabilność ???


(Ziben) #6

Postawmy pytanie - Czy nasz Autor tematu wogóle obserwuje ten topic i docenia nasze porady :frowning: Chyba nie wykazuje większej aktywności... Może podałbyś skutki naszych porad , czy coś pomogło ?


(wojtek G) #7

Bardzo dziekuję za zainteresowanie, niespodziewałem się. Wbłedach powtarza się: Kod błędu 1000000f, parametr 2 00000000, parametr 3 0000000, parametr 4 00000000.

Nie wiem jak w biosie mam sprawdzić temp. procesora

Złączono Posta : 25.01.2006 (Sro) 21:31

Przepraszam, że mnie nie było ale niespodziewałem sie tak ekpresowej z waszej strony reakcji

Raczej niczego nowego nie instalowałem kiedy komp wyłączył się po raz pierwszy. Po formacie i instalowaniu systemu nie moge zainstalować Javy i programu Lime Wire do ściągania. Wczasie instalowanie komp albo sie wiesz albo wyłacza. W czasie skanowania po restarcie pisze o obcinaniu jakichś łańcuchów, a jak komp juz sie uruchomi to jest komunikat, że system został przywrócony po powaznym błędzie.


(El Presidento) #8

Niestety kod błedu mało mi mówi przydał by się cały komunikat.

Podaj błedy zaraz przed restartem.

Jak dobrze pamiętam wersja darmowa ma w sobie mnóstwo syfu, który lepiej by było usunąć.

Podczasz startu wiciskasz klawisz delet dokładny opis dostaniesz jak podasz jaki masz bios.


(wojtek G) #9

mój bios: Award Modular v6.00pg

Złączono Posta : 25.01.2006 (Sro) 21:44

a błędy to: żródło - system error, opis - parametr 10000000f, parametr 2 0000000, parametr 3 00000000, parametr 4 00000

Złączono Posta : 25.01.2006 (Sro) 21:46

do tej pory Lime Wire chodził bez zarzutów, nigdy nie miałem problemów

Złączono Posta : 25.01.2006 (Sro) 22:22

Wbiosie znalazłem to : Current System Temperature 38 stopni,

i Current CPU Temperature 64 stopnie


(system) #10

znalazłem troche takich samych problemów :

http://www.google.pl/search?hl=pl&q=par ... 000000&lr=

http://forum.infojama.pl/viewtopic.php?t=63498

http://cdrlab.pl/forum/archive/index.php/t-1985.html

to chyba jednak jakiś program padł , i brakuje pliku


(El Presidento) #11

W Biose temperature masz w normie.

Program dalej będzie działa bez zarzutów tylko ze instlujące się razem z nim spyware spowalniają prace systemu...


(wojtek G) #12

Do Zenka Rolnika: czy chodzi Ci o komunikaty na niebieskim ekranie po skanowaniu kompa?

Do m@rka: czy ponowna instalacja systemu którą zrobiłem nie powinna załatwić sugerowanego przez Ciebie braku jakiegos pliku lub padnięcia programu?

W czasie instalacji Lime Wire, gdy program instalacyjny dochodzi do pobrania Javy komp sie wiesza i resetuje. Komunikaty są podobne tzn. takie jakie podałem wcześniej. Jak dotre do domu spróbuję zagłębić się w Wasze wskazówki.

A swoją drogą podziwiam Waszą wiedzę i dziękuję za chęci niesienia pomocy. Narazie jestem w tym samym miejscu ale dalej będę śledził to forum i pobierał nauki od najlepszych. Bardzo dziękuję i pozdrawiam.

Złączono Posta : 26.01.2006 (Czw) 11:22

Dodam jeszcze, że mam w planie zajrzeć do wnętrza mojego kompa. Może rzeczywiście cos niedobrego dzieje się z moją płytą (ma niecałe dwa lata)


(Gutek) #13

Panel sterowania >>> System >>> Zaawansowne >>> Uruchamianie i odzyskiwanie

Klikasz Ustawienia i w sekcji Zapisywanie informacji o debugowaniu ustaw opcję na Brak.

Jak wyskoczy niebieska tapeta przepisz BLAD STOP! !!


(iGreq) #14

Sprawdz kosci ram programem:

Bedze Ci potrzebena do tego jedna czyta dyskietka.


(wojtek G) #15

Dziś komp przywitał mnie nastepującym komunikatem (czerwone litery na czarnym tle) SPYWARE INFECTION, a nizej pisze:

Your systemisjnfected with spyware windows recommends you to use a spyware removal tool to prevent loss if important data and increase system prefomance. Using this PC before having it cleaned from spyware threats is highly discouraged.

Cały czas otwiera sie skaner SpySheriff Control Panel (którego nie istalowałem) i znajduje trojany.Jedyne co moge zrobić z tym programem to albo zakupić licencje albo ją przedłużyć.

Czy reinstalka z formatem dysku C (na dysku sa dwie partycje)załatwi problem? Jezeli nie to co mi pozostaje? Prosze o dalszą pomoc, z góry bardzo dziękuję


(El Presidento) #16

Więc widze ze problemem mogły być wirusy wklej do działu bezpieczenstow loga z HijackThis.

Infromacje na ten temat znajdziesz w dziale Bezpieczeństwo.


(system) #17

jeśli masz dwie partycje , to jakiś błąd może być na tej drugiej , przez co sie system gryzie i traci stabilność , jeśli zamierzasz sformatować , to chyba dobrze by było zlikwidować partycje i sformatować cały dysk [dla pewności]


(wojtek G) #18

gdyby nie zawartoś tej drugiej partycji dawno juz bym to zrobił. Mam tam mnóstwo muzyki którą zbierałem latami i wszystko jest idealnie poukładane.

A tak przy okazji to jakimi darmowymi programami mozna sie jako tako zabezpieczyc?


(Verse Chorus Verse) #19

co do restartu wejdz w moj komputer - panel sterowania - system - zaawansowane - i w zakladce "uruchamianie i odzyskiwanie" wejdz na Ustawienia jest tam taka opcja "automatycznie uruchom ponownie" w zakladce Awaria systemu -moze to cos da

ps. nie czytalem wszystkich odpowiedzi do Ciebie wiec moglem cos przegapic a co do spyware to skanery logi i dajesz:)


(wojtek G) #20

Wkleiłem loga z Hijack This w dziale bezpieczeństwo. Czekam na jakies komentarze.

Zenek Rolnik wykazuje sie dużą cierpliwością do mojej malutkiej wiedzy w tej materii, dziękuję. Jeżeli jestes to proszę o podpowiedź co dalej z tym logiem?