Komp ścina się - 100% użycia procesora


(Skibusiekk01) #1

Ayo, od jakiegoś dłuższego czasu komputer mi się ścina, czasami po restarcie komputera wszystko wracało do normy, a do tego użycie procesora sięga do 100%, czasami zejdzie minimum do 60%, ss się jak to prezentuje: 64463893073957280405.jpg

Ktoś pomoże? :frowning:

//o dziwo na ss'ie widać, że firefox zżera 98 cpu, co jest nieprawdą, gdyż z wyłączonymi wszystkimi aplikacji i tak użycie wynosi 100.

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 15:42:35, on 2011-07-14

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Java\jre6\bin\jqs.exe

C:\WINDOWS\system32\PnkBstrA.exe

C:\WINDOWS\system32\PnkBstrB.exe

C:\Program Files\Analog Devices\Core\smax4pnp.exe

C:\Program Files\Analog Devices\SoundMAX\Smax4.exe

C:\Program Files\Common Files\Java\Java Update\jusched.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Skype\Phone\Skype.exe

C:\Program Files\Pando Networks\Media Booster\PMB.exe

C:\Program Files\MSI\Common\RaUI.exe

C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe

C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe

C:\WINDOWS\system32\wscntfy.exe

C:\WINDOWS\system32\wbem\wmiapsrv.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Mozilla Firefox\plugin-container.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\msiexec.exe

C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll

O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O4 - HKLM\..\Run: [ATICustomerCare] "C:\Program Files\ATI\ATICustomerCare\ATICustomerCare.exe"

O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe

O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe

O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized

O4 - HKCU\..\Run: [Steam] "C:\Program Files\Steam\Steam.exe" -silent

O4 - HKCU\..\Run: [Pando Media Booster] C:\Program Files\Pando Networks\Media Booster\PMB.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Global Startup: MSI Wireless Utility.lnk = C:\Program Files\MSI\Common\RaUI.exe

O9 - Extra button: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll

O9 - Extra 'Tools' menuitem: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll

O22 - SharedTaskScheduler: Moduł wstępnego ładowania interfejsu Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Demon buforu kategorii składników - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe

O23 - Service: PnkBstrB - Unknown owner - C:\WINDOWS\system32\PnkBstrB.exe


--

End of file - 4631 bytes

Przy okazji.. miałem zamiar wgrać od nowa system kilka razy, natomiast gdy już wybiorę, żeby odczytywało płytkę podczas włączania komputera na czarnym tle zamiast wyświetlenia się napisu 'Nacisnij dowolny klawisz, aby spowodować rozruch z płytki CD' - czy coś takiego, pokazuje się zwykły ' - ' (myślnik) po czym miga przez 10 sekund, a system ładuje się normalnie. Jest ktoś w stanie mi pomóc?


(Adam Bialek) #2

To wyłącz FF i pokaż to okno jeszcze raz.


(Skibusiekk01) #3

Proszę bardzo.

64467067980352201794.jpg


(XMan) #4

Sprawdzałeś jak jest po wyłączeniu aktualizacji automatycznych?


(Skibusiekk01) #5

Wyłączyłem - dalej jest 100%, zaporę także wyłączyłem (żeby nie było)

Istnieją jeszcze jakieś możliwości, aby to zwalczyć?


(Adam Bialek) #6

Wadliwie działający Menedżer zadań. Proces bezczynności = 67%. Użycie procesora = 85%. W sumie te dwie wartości zawsze powinny mieć 100% a jest 152%.


(Skibusiekk01) #7

Jest jakaś szansa, aby coś z tym zrobić?

Szczerze przyznam, że w ciągu 5 lat od kiedy mam komputer zdążyłem wymienić jedynie kartę graficzną. Nowy sprzęt otrzymam dopiero koło października, więc muszę wytrzymać na tym starym sprzęcie. Jakaś pomoc? :frowning:


(Skibusiekk01) #8

Spróbowałem, oto rezultat:

Typ skanowania: Szybkie skanowanie

Przeskanowano obiektów: 136620

Upłynęło: 3 minut(y), 2 sekund(y)


Zainfekowanych procesów w pamięci: 0

Zainfekowanych modułów w pamięci: 0

Zainfekowanych kluczy rejestru: 0

Zainfekowanych wartości rejestru: 0

Zainfekowane informacje rejestru systemowego: 0

Zainfekowanych folderów: 0

Zainfekowanych plików: 0


Zainfekowanych procesów w pamięci:

(Nie znaleziono zagrożeń)


Zainfekowanych modułów w pamięci:

(Nie znaleziono zagrożeń)


Zainfekowanych kluczy rejestru:

(Nie znaleziono zagrożeń)


Zainfekowanych wartości rejestru:

(Nie znaleziono zagrożeń)


Zainfekowane informacje rejestru systemowego:

(Nie znaleziono zagrożeń)


Zainfekowanych folderów:

(Nie znaleziono zagrożeń)


Zainfekowanych plików:

(Nie znaleziono zagrożeń)

(Skibusiekk01) #9
Malwarebytes' Anti-Malware 1.51.1.1800

www.malwarebytes.org


Wersja bazy: 7035


Windows 5.1.2600 Dodatek Service Pack 2

Internet Explorer 6.0.2900.2180


2011-07-15 18:46:27

mbam-log-2011-07-15 (18-46-25).txt


Typ skanowania: Pełne skanowanie (C:\|D:\|E:\|)

Przeskanowano obiektów: 159123

Upłynęło: 9 minut(y), 57 sekund(y)


Zainfekowanych procesów w pamięci: 0

Zainfekowanych modułów w pamięci: 0

Zainfekowanych kluczy rejestru: 0

Zainfekowanych wartości rejestru: 0

Zainfekowane informacje rejestru systemowego: 0

Zainfekowanych folderów: 0

Zainfekowanych plików: 1


Zainfekowanych procesów w pamięci:

(Nie znaleziono zagrożeń)


Zainfekowanych modułów w pamięci:

(Nie znaleziono zagrożeń)


Zainfekowanych kluczy rejestru:

(Nie znaleziono zagrożeń)


Zainfekowanych wartości rejestru:

(Nie znaleziono zagrożeń)


Zainfekowane informacje rejestru systemowego:

(Nie znaleziono zagrożeń)


Zainfekowanych folderów:

(Nie znaleziono zagrożeń)


Zainfekowanych plików:

c:\documents and settings\Mistrzuu\moje dokumenty\pobieranie\ventrilo-2.1.4-windows-i386.exe (Trojan.Dropper)

Ventrilo było pobierane z oficjalnej strony, więc wątpie, aby jakiś syf w nim był, zresztą dopiero pobrałem go przedwczoraj, a problem z tym ścinaniem mam już od około 2-3 tyg.


(deFco247) #10

Sprawdź jak wygląda obciążenie procesora w jakimś alternatywnym menadżerze zadań, np. Process Hacker lub Process Explorer.

Nieprawidłowe wyświetlanie obciążenia procesora jest w rzadkich przypadkach możliwe: http://support.microsoft.com/kb/873289

Przede wszystkim jednak masz skrajnie dziurawy system:

Zaktualizuj aplikacje wyróżnione przez to narzędzie: http://screen317.changelog.fr/SecurityCheck.exe


(XMan) #11

Trojan.Dropper

  • infekcja :frowning:

Podaj odpowiednie logi z działu Bezpieczeństwo.


(deFco247) #12

To jest fałszywy alarm. Wielokrotnie już widywałem alarmy MBAM w stosunku do instalatora Ventrilo.

Chociaż z tego co czytałem są wersje z niepożądanymi dodatkami, więc możliwe, że z tego się mogą brać te alarmy...


(Skibusiekk01) #13

Nie obchodzą mnie jakieś wirusy, zresztą został usunięty. Sprawdzam ten Security Check, za kilka minut postaram się zedytować post.

Użyłem tego Security Check i po czasie wyświetliło się 'Preparing Done!' nic innego się nie pokazało, co mam poczynić, che?

Także chciałbym dodać, że co w związku z tym że Menedżer zadań nie pokazuje prawidłowego użycia procesora, skoro i tak mi sie komputer ścina? Wszystko już mnie to doszczętnie wkurza, nawet muszę się namęczyć, żeby na to forum się dostać, arghh.


(deFco247) #14

Automatycznie powinien otworzyć się Notatnik z logiem zawierającym dane na temat aktualności systemu i programów.

To co jest oznaczone jako Out of date musisz zaktualizować. Przede wszystkim jednak konieczna jest instalacja Service Pack 3 dla XP i Internet Explorer 8. Ten drugi jest wymagany nawet, jak z niego w ogóle nie korzystasz.

Jednak żeby ostatecznie wykluczyć infekcje wstaw właściwe logi. Aktualizacje zostaw na później.

  • [*:1grw2rll]Pobierz OTL z jednego z tych linków:
    Mirror 1

(Skibusiekk01) #15

Co do tej infekcji to nic się chyba nie stanie, jak już wspomniałem Ventrilo pobrałem przedwczoraj, a owy problem mam od ok. 2 tyg. Aktualnie pobieram SP3 i IE8, postaram się do pół godziny dać odpowiedź co i jak. Z góry dzięki, że masz czas żeby mi pomoc. Jeśli chodzi o te Security Check korzystam z czegoś takiego jak 'Driver Genius' - świetny program w którym mogę sprawdzić czy do moich sterowników zostały wgrane nowe aktualizacje, dlatego też wszystko mam nadzieję, że mam najświeższe.


(deFco247) #16

Driver Genius zajmuje się tylko sterownikami, natomiast aplikacje musisz aktualizować sam. System powinien być aktualizowany za pomocą Windows Update/Aktualizacje Automatyczne.


(Skibusiekk01) #17

Szczerze powiem, że niedawno też robiłem format (miesiąc temu) i po zainstalowaniu owych aktualizacji logowanie do systemu mi padło, tak więc jestem przerażony teraz robieniem tych aktualizacji.

-- Dodane 15.07.2011 (Pt) 20:53 --

Zainstalowałem IE8, SP3 - komputer dalej się ścina. Coś jeszcze mogę zrobić? :frowning:


(deFco247) #18

Pokaż logi z OTL tak jak opisałem wyżej.


(Skibusiekk01) #19

Proszę bardzo

http://wklej.org/id/562321/

http://wklej.org/id/562323/


(deFco247) #20

Infekcji w tych logach nie widzę. W przypadku GMER będziesz musiał wyłączyć antywirusa i podobne programy. Sprawdź jak wtedy zachowuje się system.