Komp się przycina (kursor, dźwięk, animacja itp.)


(Giboner) #1

Od niedawna mam problem z komputerem. Co jakiś czas, czasami co minutę, czasami co 10, co godzinę, zacina się. Konkretniej dźwięk i kursor myszy oraz wszystkie animacje itp. chyba wiadomo o co chodzi. Po jakiś 10 sekundach wszystko wraca do normy i tak w kółko. Gdy się zacina użycie procesora nagle wzrasta. Nie jestem w stanie powiedzieć jaki proces to powoduje bo gdy się "odcina" to użycie procesora jest już normalne, ale w zakładce 'Wydajność' w historii użycia procesora widać dokładnie, że na moment zacięcia strasznie wzrasta.

Nie wiem co jest tego powodem, ale za każdym razem gdy próbuję coś odczytać z płyty to właśnie windows strasznie się przycina częściej niż zwykle. Nie mogę nic zrobić, napęd nie chce czytać płyt. Dopiero wysunięcie tacki pomoga i komputer przestaję się zacinać (chwilowo oczywiście, bo co kilka minut znów jest to samo)

Sprawdzałem dysk mks_virem i SpyBotem, czysto. Z początku myślałem, że to wina dysku, bo nawet podczas grania w gry wszystko się co chwilę zacina. Spróbowałem więc defragmentacji PerfectDiskiem ale też nie pomogło.

Proszę o pomoc

Abit IP35-E

Core2Duo E4400 (240x10)

OCZ Reaper 6400 2x1GB (4.4.4.12, 800MHz, 1:1.66)

Galaxy 8600GE 256MB

WD Caviar SE16 AAKS 320GB

NEC 7170S

TaganU15 EasyCon 480W

Logfile of HijackThis v1.99.1

Scan saved at 15:27:43, on 2007-08-19

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\MKS\Bin\NetMonSV.exe

C:\Program Files\MKS\Bin\mksmonsv.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Raxco\PerfectDisk\PDAgent.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\CTHELPER.EXE

C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe

C:\Program Files\HP\hpcoretech\hpcmpmgr.exe

C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb09.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe

C:\Program Files\A4Tech\Mouse\Amoumain.exe

C:\Program Files\MKS\Bin\mks_menu.exe

C:\Program Files\MKS\Bin\ABregmon.exe

C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe

C:\Program Files\QuickTime\qttask.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\DAEMON Tools\daemon.exe

C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Program Files\MKS\Bin\mks_scan.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Winamp\winamp.exe

C:\Program Files\Opera\Opera.exe

C:\Program Files\Last.fm\LastFM.exe

C:\Program Files\HijackThis\HijackThis.exe


R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://banita.pl/proxy.pac

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O2 - BHO: TGTSoft Explorer Toolbar Changer - {C333CF63-767F-4831-94AC-E683D962C63C} - C:\Program Files\TGTSoft\StyleXP\TGT_BHO.dll

O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE

O4 - HKLM\..\Run: [Jet Detection] "C:\Program Files\Creative\SBLive\PROGRAM\ADGJDet.exe"

O4 - HKLM\..\Run: [HP Software Update] "C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe"

O4 - HKLM\..\Run: [HP Component Manager] "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb09.exe

O4 - HKLM\..\Run: [DeviceDiscovery] C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe

O4 - HKLM\..\Run: [WheelMouse] C:\Program Files\A4Tech\Mouse\Amoumain.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [MKS_MENU] C:\Program Files\MKS\Bin\mks_menu.exe

O4 - HKLM\..\Run: [ABREGMON] C:\Program Files\MKS\Bin\ABregmon.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKCU\..\Run: [STYLEXP] C:\Program Files\TGTSoft\StyleXP\StyleXP.exe -Hide

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{8C42EC0B-BB29-40B7-9C28-8F68C79C18CC}: NameServer = 194.204.159.1 217.98.63.164

O23 - Service: ArcaBit NetMonitor (ABNetMon) - ArcaBit sp. z o.o. - C:\Program Files\MKS\Bin\NetMonSV.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: MkSUpdateInt - MkS Sp. z o. o. - C:\Program Files\MKS\bin\MkSUpdateInt.exe

O23 - Service: MkS_Vir Monitor (MksVirMonSvc) - Unknown owner - C:\Program Files\MKS\Bin\mksmonsv.exe

O23 - Service: MkS_Scan - Unknown owner - C:\Program Files\MKS\Bin\mks_scan.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PDAgent - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDAgent.exe

O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

O23 - Service: SiSoftware Database Agent Service (SandraDataSrv) - SiSoftware - C:\Program Files\SiSoftware\SiSoftware Sandra Lite XI.SP4a\Win32\RpcDataSrv.exe

O23 - Service: SiSoftware Sandra Agent Service (SandraTheSrv) - SiSoftware - C:\Program Files\SiSoftware\SiSoftware Sandra Lite XI.SP4a\RpcSandraSrv.exe

O23 - Service: StyleXPService - Unknown owner - C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe

(Kozza) #2

Możesz zobaczyć w Menadżerze zadań który proces tak spowalnia ale prognozuje że to antywirus, bo pewnie sprawdza sektory startowe, u nortona jest to samo :slight_smile:

Pozbądz się tych usług

(ta jest w autostarcie)


(Giboner) #3

Niestety nie pomogło. Wyłączenie antywira też nie.

Tak jak napisałem wyżej, nie mogę zobaczyć który proces powoduje wzrost użycia procka, bo gdy komp się odetnie to użycie CPU we wszystkich procesach jest już w normie, przed zacięciem też, a podczas zacięcia nie widzę który proces ma wysokie użycie CPU. Heh, dziwnie to brzmi, ale tak właśnie jest.

Możliwe też, że użycie wzrasta dlatego, że właśnie komp się zacina i wszystkie procesy świrują. Nie wiem już.

Szukałem też nowego formware do tej nagrywarki, ale nie znalazłem. Zresztą to pewnie i tak nie jest jej wina, bo wszystko się zacina nie tylko gdy próbuje coś odczytać z płytki (ale wtedy najczęściej i zawsze)


(boger) #4

ja proponuje process explorer, wlacz go i jak bedzie zwis to pozniej sprawdz w historii (te wykresiki po prawej u gory) tam pokazuje jaki proces w danym momencie zuzywa procka i ramu (kliknij to sie wyswietli wieksza historia)

http://www.microsoft.com/technet/sysint ... lorer.mspx


(Gutek) #5

optymalizacja Autostartu + Optymalizacja XP: http://forum.dobreprogramy.pl/viewtopic.php?t=76580


(Giboner) #6

Wiem, wiem, ale chyba ciągle nie zostałem zrozumiany. Nie będę tego tłumaczył jeszcze raz, bo napisałbym 2x to samo

Wątpię czy to pomoże, ale byłoby miło. Już się zabieram za to.

Zauważyłem, że problem nie występuje zawsze. Na jakieś 2 na 10 restartów XP'ka przy odczycie z płyty się nic nie zacina.


(boger) #7

jahras

ale ja wiem o czym mowisz i napisalem ze masz historie zuzycia procka, dokladnie nie wiem ale chyba 5min

przyklad: 17.43 opera zuzywa 14% procka

przyklad2: 17.44 mspaint zuzywa 16% procka


(Giboner) #8

to raczej nie wygląda za ciekawie:

Czy to oznacza że to wina sprzętu?

Resetowałem biosa, instalowałem nowe stery od karty dźwiękowej, usuwałem i dodawałem napęd w menadżerze urządzeń i dalej to samo. W trybie awaryjnym też są problemy.


(boger) #9

masz tego drivera aktualnego? INTEL Chipset Driver

http://www.uabit.com/index.php?option=c ... &model=386

najedz na te skoki zuzycia procka i napisz co to za proces tyle zuzywa,


(Mirfi2) #10

dotyczy to Hardware Interrupts i Deffered Procedure Calls

tak jak u Ciebie - patrz

http://www.microsoft.com/communities/ne ... 42775b&p=1


(Giboner) #11

Teraz znowu działa bez problemu, aż strach kompa restartować :stuck_out_tongue:

Hmmm... ale z tego co zrozumiałem, na tamtym forum anglojęzycznym koleś miał obciążenie procka przez cały czas, a u mnie pojawia się to tylko momentami.


(Mirfi2) #12

O.K. ale wynika z tego ,że jakiś sterownik lub program wywołuje przerwania których system nie potrafi obsłużyć.Musisz obserwować przy czym to występuje - zdalna porada jest trudna.Jest to problem sprzętowy i konfiguracyjny - przy wykluczonej obecności "szkodników".Zostaje metoda prób i błędów.

Sprawdż czy masz tę poprawkę

http://www.microsoft.com/downloads/deta ... layLang=pl

Pozdrawiam.


(Giboner) #13

Podpiąłem inny napęd DVD i z niego wszystko ładnie bez zacięcia odczytuje. Tylko, że on jest na IDE.

Może tutaj jest problem? Chodzi mi o SATA, może trzeba jakieś nowsze stery do tego złącza? Albo napęd jest zrąbany, jak będę miał okazję to przetestuję go na innym kompie.

Na stronie NEC'a jest firmware ale do modelu 7170A a ja mam 7170S

Złączono Posta : 21.08.2007 (Wto) 23:20

Odłączyłem nagrywarke i wszystko działa bez zarzutów. Jak narazie żadnego przycięcia od samego rana. Poszukam jeszcze po forach.

Złączono Posta : 26.08.2007 (Nie) 12:14

Chyba już wiem co to powoduje. Stawiałem od nowa system i zaraz po zainstalowaniu sterowników od chipsetu komp zaczął się przycinać.