Komp się restartuje, albo nie chce odpalić


(Westham) #1

Witam

Mam problem z kompem, a mianowicie coraz częściej sam mi się restartuje, albo nie chce się uruchomić. Gdy go odpalam bardzo często nic się nie dzieje, świeci się caly czas kontrolka z dysku twardego ale na monitorze miga mi dioda (tak jak np gdy jest w stanie wstrzymania itp). Nie wiem czy jest to wina sprzętu czy oprogramowania. Dlatego też, prosżę przenieść temat w odpowiednie miejsce jeśli okazałoby się, że to wina systemu itp.

Dzięki z góry


(przemekx16) #2

Miałem ten sam problem ale naprawiłem to tak włożyłem płytkę instalującą winde i dałem to napraw i problem minął

a masz konta bo może twoje konto nawaliło i musisz usnąć twoje konto i zrobić ponownie tylko to jest nudne takie na nowo robienie konta :frowning:


(hevet) #3

Sprawdź kondensatory na płycie głównej w sekcji zasilania,jaki posiadasz zasilacz?


(Michalheo) #4

Sprawdź też temperatury i podaj.


(Westham) #5

jak to zrobic? bo ja jestem laikiem w tej sprawie

zasilacz CODEGEN ATX 2.03(P4), MODEL 300X 350W

temperatury nie podam bo nie wiedzieć czemu mam zablokowaną tą funkcję w biosie....ehhhh skaranie z tym kompem :slight_smile:


(Jar3k Kolacz) #6

Być może to przez zasilacz bo znajduje się na czarnej liście forum :slight_smile:


(hevet) #7

Zobacz czy nie są wybrzuszone na górze,czy nie wylały. Poczytaj

Zasilacz szału nie robi do wymiany.


(Westham) #8

tego zdania nie kumam:) wczorajszy jestem hehehhe Napiszesz co masz na myśli?

jeszcze mi się przypomniało, że czasem jak się komp zrestartuje to czasem sie nie ładuje system z powrotem tylko tak jakby nie widział dysku (mam taki ekran pcsrv_f08.jpg

kondensatory mam chyba ok.

I dzięki wszystkim za odp.


(system) #9

Twój zasilacz nadaje sie do wymiany, jest jednym z najgorszych zasilaczy dostepnym na rynku :slight_smile: On może byc przyczyną kłopotów, zmień na Fortrona za 50 zł z allegro.


(Rastko1) #10

zmień od razu na Fortrona 350W HLN lub na Delte 400W


(Michalheo) #11

To pewnie zasilacz, ale dla pewności podaj temperatury z Everesta


(rafi84tek) #12

Witam,

mam podobny problem jak westham , więc nie będę zakładał nowego tematu.

Od około tygodnia mam spory problem z komputerem. Bardzo często nie chce się włączyć. Po wciśnięciu przycisku POWER zasilacz się włącza, wiatraczki zaczynają się kręcić i startuje HHD. Nie ma natomiast charakterystycznego "piknięcia" zaraz po starcie, i monitor nie reaguje, tak jak by komputer był zgaszony. Gdy już mam to szczęście, że się uruchomi, nie widać standardowego ekranu z nazwą procesora i listą urządzeń. Zamiast tego pojawia się ekran z nazwą płyty głównej (czego nigdy wcześniej nie widziałem) i informacja, że w "wyniku zmiany napięcia przez overclocking lub też reset BIOSu" muszę albo wejść do ustawień BIOSu, albo wcisnąć F2 i od razu załadować "Default settings". Tak czy siak nie rozwiązuje to problemu, i podczas kolejnego startu mam ten sam problem.

Od czasu do czasu da się go uruchomić, jednak zdarza się, że w trakcie pracy sam się restartuje.

Moja konfiguracja (komputer ma niecały rok):

procesor - Pentium D 820 (2800MHz - nie kręcony)

RAM - 2x512 GoodRAM

płyta główna - Asus P5L-VM 1394

grafika - zintegrowana

tuner TV - WinFast 2000

HDD - WD2500KS

DVDR - Nec 7173A

system - WinXP Home Edition

zasilacz - Logic 350W

Przez jakiś czas używałem w kompie dodatkowej karty grafiki:

Asus GeForce 6600 Extreme (nie wymaga dodatkowej wtyczki zasilania)

Poniżej zamieszczam Informacje o temperaturach i napięciu w komputerze wzięte z Everest Home Edition:

Płyta gł. - 39 st.C

HDD - 37 st.C

napięcie rdzenia procesora ---> 2.50V

Aux -----------------------------> 3.63V

+3.3V ---------------------------> 3.25V

+5V -----------------------------> 5.46V

+12V ---------------------------> 0.43V

-12V ----------------------------> -10.90V

-5V -----------------------------> -4.94

Czy to, że przy linii +12V u mnie jest pokazane +0.43V to bardzo źle?

Czy zasilacz jest do wymiany?

Czy ewentualne uszkodzenie zasilacza mogła spowodować karta GF6600 ( czy jest ona mocożerna, czy też np. jest w jakiś sposób uszkodzona i przez to przeciążyła zasilacz)?

Czy zasilacz będący na gwarancji podlega serwisowaniu czy wymianie?

Z góry dziękuję za pomoc przy rozwiązaniu mojego problemu.

Pozdrawiam,

Rafał


(Michal Kolatek) #13

Zasilacz mógł się spalić jak nie wyrobił, realnie ten śmieć nie wyciąga 350W, jak ma z 270 to dobrze i nie spali niczego innego.

Podlega wywaleniu na śmietnik i zakupie konkretnego sprzętu Amacrox AX450-PNF 150 zł.

http://zenfist.pl/pID/1027.htm

Napięcia mierzy się miernikiem, ale jak podaje chociaż przybliżone realne wartości to chyba tylko linia 3.3V trzyma napięcie w normach.

http://zenfist.pl/pelen.php?id=40

Słychać pracę dysku?

Zmień zasilacz na początek, zmień taśmę sygnałową, przeczyść styki zasilania.

Sprawdź dysk HD tune (badsektory i smart) i prog producenta.


(system) #14

może program przekłamuje wynik, jak czytam masz Codegena na tychmiast go odłącz, kup fortrona 350W lub Deltę 340W dostępne na allegro.

tak zasilacz może zniszczyć kartę graficzną... (spalić).

tak podlega serwisowi ale nie daj sobie wcisnąć jeszcze raz codegena,feela, mustanga itp....


(Westham) #15

kurde, tylko one mają wtyki 24 pin w całości, a do mojej płyty wchodzą 2 wtyczki: 20 i 4 pinowa.....coś w tej opcji?


(Michal Kolatek) #16

jak masz miejsce w okolicach wtyczki to wystarczy nie włożyć 4 (zaizolować na wszelki wypadek żeby płyty nie dotykała), lub kup przejściówkę 24 na 20.


(Westham) #17

Tobi, a ta wtyczka 4ropinowa nie ma znaczenia czy jak?


(Michal Kolatek) #18

Dodatkowe zasilanie (raczej rozbicie po ścieżkach, 20 pinowy zasialcz chodzi 24 pinowym na płytach bez przejściówek) wprowadzone przy P4, starsze zasilacze (20 pin) są kompatybilne z 24 pinowym na płytach i na odwrót, przez przejściówki.

Przejsciówka umożliwiająca podłączenie zasilacza ATX 2.0 24-pin pod płyte ATX 20-pin.

http://mcs.pc.pl/produkt631.html


(Westham) #19

http://aukcja.onet.pl/show_item.php?item=230678598

Będzie dobrze?


(Michal Kolatek) #20

Podaj jakiego masz kompa, bo ten do kompów zasilanych z +12V się nie nadaje.