Komp sie zawiesza


(Ufol7) #1

Siema:)

po roku nie obecnosci na tym forum z powodów osobistych mam pewnien problem, a mianowicie:

Komp podczas zwykłego użytkowania się zawiesza, nie moge myszka ruszać, crtl+alt+del nie działa. Za każdym razem go musze zrestartować. Dzieje mi sie to za każdym razem jak włacze kompa.... po jakims czasie a czasem nawet przy samym wczytywaniu systemu zawiesi sie.... mam to od 3 dni, wczesniej zdażalo sie to ale sporadycznie (raz na 4 dni)

Jaki może być powód tego? Luka w systemie? Wadliwy sprzęt? plx help:)

Złączono Posta : 01.03.2006 (Sro) 16:11

chciałbym dodać ze w chwili dodawania tematu powyzej klikajac na przycisk WYŚLIJ w celu dodania nowego postu zawiesił mi sie komp :stuck_out_tongue:


(Szymszejdi) #2

Przedewszystkim sprawdź czy nie msz wirusów, robaków itp.

Być może masz problem z ramem, lub zbyt wysoką temperaturą


(Bartekn77) #3

Nie masz przypadkiem jakiegoś syfu na kompie?

Wklej loga z HijackThis’a

To i tak za często. Jaki masz sprzęt i system :?:


(Mayster X) #4

opis masz takze tutaj :

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Ufol7) #5

nie wiem czy dobrze loga wklejam ale pierwszy raz to robie także nie miejcie pretenscji jak cos źle robie :wink:

Logfile of HijackThis v1.99.1

Scan saved at 14:59:05, on 2006-03-02

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Eset\nod32krn.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\WINDOWS\Mixer.exe

C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\Program Files\Eset\nod32kui.exe

C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

C:\Program Files\HP\Digital Imaging\bin\hpqSTE08.exe

C:\Program Files\HP\Digital Imaging\Product Assistant\bin\hprblog.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\DOCUME~1\ziom\USTAWI~1\Temp\Rar$EX00.464\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM…\Run: [nwiz] nwiz.exe /install

O4 - HKLM…\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM…\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM…\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM…\Run: [sunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe

O4 - HKLM…\Run: [speedTouch USB Diagnostics] “C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe” /icon

O4 - HKLM…\Run: [nod32kui] “C:\Program Files\Eset\nod32kui.exe” /WAITSERVICE

O4 - HKLM…\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra ‘Tools’ menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip…{CB2354CE-44D2-4E7D-994E-F05FFA6C343A}: NameServer = 194.204.152.34 217.98.63.164

O23 - Service: NOD32 Kernel Service (NOD32krn) - Unknown owner - C:\Program Files\Eset\nod32krn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe


(Micromac) #6

Nie widac w logu aby cos bylo nie tak.

Sprawdz kable zasilajace, kabel od myszki i innych urzadzen zewnetrznych czy sa poprawnie wcisniete.

Czy instalowales np sterowniki albo program?

Wylacz wszystkie uslugi w msconfig w zakladce Uruchamianie

Zrestartuj komputer i sprawdz czy sie zawiesza. Jesli jest ok to po kolei pojedynczo dodawaj usluge w msconfig az znajdziesz przyczyne.

W razie czego uzyj w start > uruchom > wpisz cmd

wydaj polecenie

bootcfg /rebuild

i pozniej potwierdzic t

Ewentualnie sprawdz scandisc czy nie ma bad sectorow no i pamiec

Daj znac jakie rezultaty


(Mayster X) #7

tylko na przyszlosc jak wklejasz to zaznaczasz calego loga i dajesz CODE… reszta wszystko pisze w linku … 8)


(Gutek) #8

bootcfg /rebuild tą komendę po co ma zastosowac? - jakby miał problem z boot.ini to rozumię


(Ufol7) #9

1.Zrobiłem to jednak tak i tak komputer się zawiesił więc nie było sensu dalszego sprawdzania.

2.Przeinstalowałem system. Około 1 godziny było wporzadku. Po ponownym uruchomieniu znów zaczyna się zawieszać i teraz znów mi się zawiesza po pewnym czasie użytkowania. Czasem po załadowaniu systemu a czaem po 2-30 i więcej minutach użytkowania…

Także nie wiem co może być.

Kolega mi coś mówił że może w biosie mi sie przestawiło cytuję jego słowa: “może zmiejszyła Ci się umowna temperatura przy jakiej ma się komputer wyłaczać w biosie”. Nie wiem czy coś takiego w ogóle istnieje bo nie jestem za dobry z dziedziny komputerówm ale moim zdaniem gdyby coś takiego było to komputer by się jak już wyłaczał a nie zawieszał :evil:

Może jakiś wirus?

Używam Nod32 :smiley:


(Micromac) #10

Oj, nie to co trzeba poradzilem zamiast tego mialobyc

sfc /scannow

Przepraszam za pomylke. Dzieki Gutek.

ufol

Sprawdziles twardy dysk czy maja bad sectory? Uuzyj sprawdzanie bledow z zaznaczona opcja Automatycznie Napraw błedy systemu plikow i Skanuj dysk

Sprawdz tez antywirusem

Sprawdz pozniej pamiec i zasilacz (jesli nie umiesz zapytaj kogos kto potrafi aby to sprawdzil), prawdopodobnie moze to byc zwiazane z podzespolem komputera