Komp używa wiele więcej zasobów oraz kilka innych problemów


(~~Freedom~~) #1

Witam.

Jest to mój pierwszy post w tym dziale :wink: Ale mniejsza z tym.

Dwa dni temu zainstalowałem Avirę premium. Zaczęły się ogromne lagi w AA a CS nawet nie chciał znajdować serwów. Sytuacja się polepszyła jak odinstalowałem ten szajs i zainstalowałem triala KiS'a.

Wczoraj natomiast stało się coś dziwnego. Jak włączałem np. okienko Komputer lub jakiekolwiek inne to to okienko się jakby pokazywało na ułamek sekundy i znikało O.o W trayu nic nie było. Dzisiaj problem zniknął ale zauważyłem jeszcze coś.

Komputer zżera więcej zasobów. Gdy zwykle z włączonym Firefoksem albo Operą i WMP11 mam używane ok. 600-650mb to teraz jest od ok. 730 do 850mb i nie wiem dlaczego. Tak samo z prockiem. Coś go jakby używa. Wiem, wiem jest to trochę głupie ale użycie obu rdzeni rzadko spada poniżej 75% kiedy zwykle jest o wiele mniej.

Nie wiem też co się dzieje z przeglądarkami. Mam Operę 9.50beta2 i Firefoksa 3 beta 5. Nigdy nie miałem crash reportów a teraz jest ok. 2-3 na dzień O.o Wiem, że to bety ale wcześniej nic takiego się nie dzialo.

Nie wiem czy to wirus czy coś innego ale wklejam loga z HT.

http://wklej.org/id/c5fdfc7f67


(ArmiaBiałejGwiazdy) #2

sam jestes szajs a nie AVIRA nie umiesz skonfigurowac programu to sie nie bierz! !!


(huber2t) #3

fix w hijackthis

Pokaż log z Combofix


(~~Freedom~~) #4

No to może byś mi podpowiedział jak skonfigurować avirę premium aby wyłączyć webguarda? Bo łaziłem po tych ustawieniach i nigdzie nie znalazłem możliwości wyłączenia Webguarda.


(ArmiaBiałejGwiazdy) #5

tu masz strone aviry tez jest forum wiec tam mozesz rozwiazac swój problem !!

http://antivir-polska.info/


(~~Freedom~~) #6

huber2t , próbowałem usunąć ten drugi wpis co podałeś, ale już 2 razy zrobiłem w HT na nim fix checked i on się nie chce usuwać.

Ten pierwszy bez problemu.

Zaraz zrobię edita tego posta z logiem z Combo.


(ArmiaBiałejGwiazdy) #7

w trybie awaryjnym zobacz i wylacz przywracanie systemu na ten czas usuwania! !!


(Mail) #8

Freedom , może spróbuj:

Start -> uruchom -> cmd.exe

Jak wpis dalej bedzie to spróbuj zafixować.


(huber2t) #9

oczywiście po każdej linijce naciskasz enter


(~~Freedom~~) #10

Log z combofixa: http://wklej.org/id/411fdde11b

Zaraz zrobię tak jak radziliście.

EDIT:

Zrobiłem tak jak Piwollo powiedział. Ale!

Zarówno jak wpisałem SC STOP gpsvc jak i SC DELETE gpsvc to wywaliło to:

Nie mam UAC więc powinno być git. Uruchomiłem konsolę jako admin.


(Leon$) #11

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Log wygląda na czysty

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

włącz przywracanie systemu

:slight_smile:


(~~Freedom~~) #12

Dobra, z tym rejestrem to zrobiłem.

Qooboxa też usunąłem.

Tylko czy muszę skanować tym skanerem on-line?

Bo mam Kasperskiego na kompie to po co skanować też kasperskim ale on-line?

Po co wyłączać przywracanie?

BTW Jak to zrobić na Viście, bo tu to inaczej wygląda niż na XP'ku.

Z tą optymalizacją... mam te wpisy usunąć w HT?

Jestem laikiem w tym :wink:


(huber2t) #13

Skanerem powinieneś przeskanować, możesz tym z kompa, jakie wpisy?

Wyłączanie powoduje że usunięte pliki później się nie przywracają


(~~Freedom~~) #14

KiS nic nie wykrył.

Dzięki wszystkim za pomoc, rzeczywiście, zużycie zasobów spadło.