Komp wolno chodzi i się przycina


(Bobeeq) #1

HijackThis :

Zastanawia mnie ten scvh0st.exe , ale że się nie znam oddaję to w ręce specjalistów :wink:


(Gutek) #2

Start >>> Uruchom >>> services.msc >>> zatrzymaj i wyłącz Local Network Service

  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte.

  4. Skasować z dysku pliki, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Skanery do wyboru

  6. Pokazać nowy log :stuck_out_tongue:


(Bobeeq) #3

Problem jest tego typu:

img

Nie da się zatrzymać usługi. Co robić?


(Gutek) #4

Tak jest w trybie awaryjym?

Otwierasz HijackThis >>> Misc Tools >>> Delete NT Service >>> wklepujesz po algs >>> zawierdzasz.


(Bobeeq) #5

sorry że tak długo, ale skanowanie troche trwa :stuck_out_tongue:

HijackThis


(adam9870) #6

Już jest ok.

Sytuacja poprawiła się. Jak nie to może z silenta daj log :?

PS. Radzę zainstalować SP2.


(Bobeeq) #7

Poprawiła się, a do SP2 jakoś się przybrać nie mogę :P. Nigdy SP2 nie miałem i nawet nie wiem jak to działa, jak sie instaluje i z czym to się je :P.


(Bbieniol) #8

Informacje o SP2 --> http://www.microsoft.com/poland/windows ... stall.mspx :slight_smile:

A dodatek możesz ściągnąc z Vortalu --> http://www.dobreprogramy.pl/index.php?dz=2&t=35&id=795


(Bobeeq) #9

Problemów ciąg dalszy...

Nie wiem dlaczego i nie wiem co jest nie tak ale ciągle te wpisy wracają... (np. svch0st.exe). Ja już siły tracę, zainstaluje tego SP2, nie ma bata... A póki co - logi... :twisted:

Oczywiście SilentRunners działa tak jak zwykle, czyli ten sam error.

Powiedzcie mi czemu to ciągle wraca i jak się tego raz na zawsze pozbyć? :?


(Mayster X) #10

Zostało :

Użyj Windows Worms Doors Cleaner zmień znaczki z disable na enable. Po użyciu tego narzędzia wymagany jest reset systemu.


(adam9870) #11

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Wpisy w HijackThis usuwasz. A pliki ręcznie czyli ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32**** svch0st.exe

Klikasz X i restart kompa.

Po wykonaniu w/w dajesz nowy log z HijackThis plus z SilentRunners.

PS. Widzę, że masz program ewido to zrób update i przeskanuj nim :slight_smile:


(Bobeeq) #12

Zaraz przeskanuje ewido, później zainstaluje SP2 :wink:. Ale logi czyste?


(adam9870) #13

Hijack czysty.

Silent też ok :wink:


(Bobeeq) #14

Już przeskanowałem ewido, raczej już jest wszystko OK.

Zaraz idę instalować SP2 :). Jak by coś nie szło to wiem gdzie was szukać

Uwaga

To nie jest część mojego loga... chcę wam coś pokazać. Oczywiście nie żebym był chamski czy coś komuś wytykał, ale wiem co się stało... spójżcie...

Spójżcie jaki plik podkreślił na czerwono, a teraz się przyjżyjcie... tutaj są dwa pliki svch0st.exe oraz scvh0st.exe (literka 'c' zamienia się z literką 'v')... Co za tym idzie - usunięty został tylko jeden plik - chociaż logi zostały usunięte od obu plików. Najlepiej w ogóle prześledźcie tą całą sytuację... :wink:

To była tylko taka mała dygresja :).


(Kuz5) #15

Po prostu pomina gutek jeden plik:

Masz usunąć dwa pliki:


(Bobeeq) #16

Tak, teraz już wiem.


(Gutek) #17

zawsze nawet nie zaznaczone na czerwon usuwasz :mrgreen:

sam możesz sprawdzit po tym log-a czy nie ma tych wpisów, ot cała filozofia, niedopatrzenie w znakowaniu :slight_smile:


(Bobeeq) #18

Nie no przecierz nie mam pretensji czy coś :P. Poprostu dopatrzyłem coś takiego, więc postanowiłem poinformować :wink:.

Ale problem się nie kończy... :? Pewnie mi nie uwierzycie - ale wszystko zrobiłem dobrze... a jednak ciągle ten h0st siedzi... :?

Wszystko zrobiłem tak, jak pisaliście. Czemu to ciągle wraca? Ewido po up`ie też nic nie pomaga... :?


(Bbieniol) #19

Wyłączasz przywracanie systemu:

Włączasz tryb awaryjny:

Odpalasz Hijacka --> do a system scan only i zaznaczasz wpisy:

I klikasz na dole "fix checked" :slight_smile:

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32\svch0st.exe

Klikasz X i restart kompa :slight_smile:

Radzę zainstalować SP2 :slight_smile:


(Kuz5) #20

Nie zapomnij po w/w czynnościach wkleić loga z Silenta