Komp. wolno się uruchamia, nie działa Aero oraz niektóre gry


(Rebreak) #1

Tak jak w temacie. Od jakiegoś czasu komputer zaczął wolno się uruchamiać. Windows Aero nie działa już od dawna, wiele razy próbowałem go naprawić, stosowałem się do różnych poradników ale to na marne. Od pewnego czasu niektóre gry (przeważnie MMO - takie, które działają w środowisku internetowym) nie uruchamiają mi się. Obecnie nie mam żadnego szczególnego antywirusa, korzystam tylko z Microsoft Security Essentials. Mój komputer to laptop Toshiba Sattelite A660 (Windows 7 64 bit, Intel Core i5, Nvidia GeForce 330M GT, 4GB RAM, 320 HDD) Poniżej wstawiam logi z OTL :

1)http://wklej.org/id/762394/

2)http://wklej.org/id/762396/

Liczę na zainteresowanie tematem, z góry dziękuję za pomoc i pozdrawiam :slight_smile:


(Spandau) #2

Odinstaluj DaemonToolsToolbar, następnie pobierz AdwCleaner [Instrukcja](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 54015#entry54015) Zamknij wszystkie przeglądarki i użyj narzędzia z opcji Delete pokaż raport na forum

Następnie pokaż raport Autoruns http://www.dobreprogramy.pl/AutoRuns,Pr ... 13208.html Po zakończony skanie zapisz raport spakuj plik i wrzuć na jakiś hosting. Link do niego podajesz tutaj.


(Rebreak) #3

Ok zastosowałem się do wskazówek.

Raport z opcji Delete: http://wklej.org/id/762506/

Raport z AutoRuns: http://www.speedyshare.com/VjCt4/AutoRuns.rar

Czekam na dalsze wskazówki. Pozdrawiam


(Spandau) #4

Co do Aero sprawdź to rozwiązanie chyba że już próbowałeś http://windows7themes.net/how-to-enable ... theme.html


(Rebreak) #5

Sprawdzałem nic nie pomogło niestety.. Z tym aero od kiedy pamiętam był już problem. Już przyzwyczaiłem się, że przy uruchamianiu laptopa pojawia się okienko "Windows aero przestał działać" a po chwili "Menadżer okien pulpitu - zatrzymano działanie i zamknięto"...


(Spandau) #6

To z rejestrem też próbowałeś?

Wykonaj pełny skan Malwarebytes (w czasie instalacji nie godzisz się na wersje testową) http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jesli program coś wykryje pokaż raport na forum, jeśli nic nie wykryje powinieneś zaktualizować system SP1 oraz IE9


(Rebreak) #7

Wpisywanie w rejestr też nic nie dawało, nie wiem co jest z tym aero. Malwarebytes coś wykrył oto wynik:

http://wklej.org/id/762673/

Zaktualizowałem IE oraz zainstalowałem SP1. Jednak nie poprawiło to jakości działania systemu, ani nie spowodowało to że gry zaczęły się uruchamiać, o Aero już nie wspomnę :lol:. Chciałbym także dodać, że laptop nawet przy małym wysiłku strasznie się przegrzewa ( temperatury karty i procesora dochodzą niekiedy do 110 stopni Celsjusza), wówczas np. przy graniu w jakąś grę laptop sam się wyłącza ze względu na zabezpieczenia. Nie wiem co jest przyczyną przegrzewania się. Niedawno laptop był wysłany na gwarancję, ale to nic nie dało ( popracował normalnie 2 miesiące i znów się grzeje). 6,7 miesięcy temu zalałem klawiaturę cieczą, ale wątpię żeby miało to wpływ na tak wysokie temperatury. Wiecie może co poradzić w tej sytuacji?


(djkamil09061991) #8

Co do autostartu itp, uruchom autorunsa i odznacz w:

HKLM\System\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\StartupPrograms

-rdpclip

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-HotKeysCmds

-HSON

-IgfxTray

-Persistence

-RtHDVBg

-SmartFaceVWatcher

-SmoothView

-ThpSrv

-TosSENotify

HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run

-Adobe ARM

-Adobe Reader Speed Launcher

-EEventManager EEventManager

-HWSetup HWSetup

-KeNotify

-NBAgent

-SunJavaUpdateSched

-SVPWUTIL

-TRCMan

-TSleepSrv TOSHIBA Sleep Service

HKCU\Software\Microsoft\Windows\CurrentVersion\Run

-DAEMON Tools Lite

-Epson Stylus SX235

-Google Update

HKLM\System\CurrentControlSet\Services

-ABBYY.Licensing.FineReader.Sprint.9.0

-AdobeFlashPlayerUpdateSvc

-cfWiMAXService

-ConfigFree Service

-cvhsvc

-EpsonBidirectionalService

-gupdate

-gupdatem

-MsMpSvc

-Nero BackItUp Scheduler

-NisSrv

-NVSvc

-nvUpdatusService

-ose

-osppsvc

-wlidsvc

-WMPNetworkSvc

Przejdz do zakładki scheduled task i odznacz wszystko, następnie restart kompa, jakby coś nie działało a czegoś używałeś to napisz