Kompatybilność płyty głównej do podzespołów


(grzechu7221) #1

Witam wszystkich czytających, zwracam się z uprzejmą prośbą o doradzenie mi w sprawie kompatybilności sprzętu. Posiadam:
GTX’a 650 1GB ram,
procesor i5 3570 3,4ghz boost 3,8ghz
8gb ram ddr3.
Potrzebuję zmontować to w jedną całość, nie wiem jaka płyta główna będzie kompatybilna z moimi podzespołami.
Zasilacz dokupię na samym końcu, dopasuję go odpowiednio do potrzeb.
Pozdrawiam!


(gosciuW7) #2

ten procesor to
ma socket
LGA1155
ta intormacja powinna wystaczyć do szukania.
Karta grafiki pci express x16

tylko jaki ram zobacz na mhz.


(grzechu7221) #3

Mam jeszcze jedno pytanie, właściwie to problem. Kiedy zamontuję gtxa 650 do komputera to nie chce opalić się windows. Jeżeli użyję karty zintegrowanej lub gt 430 {które nie ma bezpośredniego wpięcia do płyty głównej} to wtedy problem ustępuje. Komputer jest świeżo po formacie, gtx650 sprawdzony u kolegi, wszystko działa.


(Johny) #4

Jeśli karta sprawdzana to pozostaje kwestia zasilacza.Czy jest on markowy.Czy jakiś z czarnej listy.Może nie dawać rady uciągnąć wydajniejszej karty.Czy jest u ciebie sprawny port PCI-E ?.


(gosciuW7) #5

już kupiłem płytę główną xd
zresetuj bios aktualizuj bios


(grzechu7221) #6

Sprawdzałem dwa inne zasilacze, problem był ten sam. Używaliśmy markowych zasilaczy 650W, które na spokojnie powinny uciągnąć komputer. Bios zaktualizowałem na samym początku - bez rezultatu. Port sprawy, działa na nim aktualnie karta GT430 bez problemu.
Nasunęła mi się pewna myśl… GTX650 podłączony jest kablem zasilającym z płytą główną, natomiast GT430 już nie (w ramach przypomnienia: GTX nie działa, GT już tak). Jesten zielony w tych sprawach, ale może komuś nasunie się myśl co może być nie tak…


(Johny) #7

Jaką wersję PCI-E masz na płycie ?,może tu jest coś nie tak.Wczesne PCI-E może nie być kompatybilne do końca z nowymi kartami,mogę się mylić.Doczytaj o kompatybilności.


(BloodyEyes) #8

What!?


(grzechu7221) #9

Płyta główna razem z gtxem 650 były od początku istnienia komputera, czyli od jakiś 3-4 lat.


(BloodyEyes) #10

W porządku. Ale co to znaczy, że z płytą główną jest połączona kablem zasilającym?


(grzechu7221) #11

Nie wiem jak nazwać ten przewód, jestem trochę zielony w tych sprawach… Wybacz za moje niesprecyzowanie, chodzi mi po prostu o przewód łączący grafikę z płytą główną.


(BloodyEyes) #12

Zrób zdjęcie.


(grzechu7221) #13

Nie jest to mój komputer, zaznaczę tylko o co mi chodzi, ponieważ nie ma mnie jeszcze w domu.

GT430 brak wejścia na “wtyczkę”

Przykładowa karta z zaznaczonym wejściem


(BloodyEyes) #14

Ta wtyczka nie służy do połączenia karty z płyta, tylko do zasilania karty.


(grzechu7221) #15

" GTX650 podłączony jest kablem zasilającym z płytą główną" Mój cytat z poprzednich odpowiedzi, nie dogadaliśmy się trochę :grinning: Moja wina, trochę zielony jestem.
Czyli podsumowując. GT430 działa na moim komputerze i nie posiada przewodu odpowiedzialnego za zasilenie tej karty. GTX650 który jest sprawny lecz nie działa na moim komputerze, posiada to wejście. Czy możliwe jest uszkodzenie wtyku na płycie głównej, lub samego przewodu?


(BloodyEyes) #16

Jeżeli ten GTX 650 działa w innym komputerze, a u Ciebie nie, ale z kolei GT 430 działa u Ciebie, to jedyne wyjście jest takie, że GTX 650 nie otrzymuje napięcia.

Najlepiej kup przedłużkę z MOLEXA do zasilania karty i sprawdź, czy jest jakaś zmiana.


(grzechu7221) #17

Zastosuję się do Twojej porady, dam znać co z tego wyszło :slight_smile:


(grzechu7221) #18

Po zamontowaniu nowego kabla problem nadal jest taki sam. Windows na chwile się odpalił, pochodzil z 2 min i blackscreen - po ponownym uruchomieniu blackscreen jest w trakcie uruchamiana Windowsa. Kumpel pożyczył mi gtx 550ti windforce i wszystko działa dobrze…


(BloodyEyes) #19

W takim układzie coś nie tak z Twoja kartą graficzną.
Sprawdź w innym komputerze jeszcze raz, czy na pewno będzie działać przez dłuższy czas.


(grzechu7221) #20

Wczoraj kolega na niej grał 5-6h i wszystko było dobrze.