Komplikację z urządzeniami, proszę o pomoc


(Spokokasa) #1

Mam od niedawna problem związany z "urządzeniami magazynującymi USB". Od nie dawna czyli odkąd reinstalowałem system. Robiłem całkowitego fermata.

A teraz sedno sprawy:

  • Mam problem ze sterownikami do tych urządzeń. Podłączyłem USB jak i mój tel w trybie "karta pamięci". Efekt taki sam. Brak sterowników.

  • Wcześniej gdy miałem tel włączony w trybie "Modem/fax" tel. był wykrywany od razu. Wystarczyło że podałem mu tylko miejsce do sterowników. Teraz nawet po podaniu miejsca sterowników są problemy. W opcjach pisze że urządzenie działa prawidłowo. Ale w rzeczywistości tak nie jest. Do tego po nazwie urządzenia dopisana jest #2.

  • Taka sama sytuacja jest z czytnikiem kart oraz z aparatem.

Gdy np. teraz reisntalowałem sterowniki to wyskoczyło tak jak by już miało kopiować pliki i koniec. Wydaje mi się że to są problemy ze sterownikami w systemie. A idąc dalej ze źle skopiowanymi plikami Service Pack 2.

Proszę o pomoc. Proszę mi wyjaśnić to jest nie tak i jak temu zapobiec??

Z góry bardzo dziękuję. Proszę o szybko odpowiedź.


(De Niro) #2

przejdź do folderu start-> uruchom-> %windir%\Driver Cache\i386

gdzie zmien rozsrzerzenie plikowi driver.rar na driver.old

Następnie włóż płytę z systemem, i przekopiuj plik driver.rar kótry będzie w folderze i386 i przekopiuj do %windir%\Driver Cache\i386


(Spokokasa) #3

Robiłem tak jak pisałeś. I:

  • na płycie jest jedynie plik driver.cab a nie jak to pisałeś driver.rar.

Podmieniałem go zmieniając nazwę starego na driver.old. Nie dało to nic. Taki sam efekt jest również z nazwą: driver.rar.

Próbowałem pobrać sterowniki do tych urządzeń prosto z płyty. Taki sam efekt. Tak jak by miało kopiować i przestawało.

Co można jeszcze zrobić?

Czy może mi ktoś pomóc?