Komputer bez mojej wiedzy rozsyła maile - Spam


(Jagunia84) #1

Witam wszytkich.

Mam taki problem z komputerem że non stop rozsyła mi jakieś maile, nawet bym o tym nie wiedziała gdyby nie antywirus który monituje mi o skanowaniu poczty wychodzącej no i oczywiscie strasznie wolny net. Z dziennika antywirusa widać że komputer łączy sie z smtp.mail.ru(194.67.23.111) i próbuje wysłac tam maile a z połączeń przychądzących mam taki IP 89.107.104.20. co jest pewnie ścisle związane z tymi mailami i cały czas działa w tle, ilośc prób wysłania jest bardzo duża no i strasznie utrudnia pracę a nie chciała bym robic formata. Po za tym być narzędziem SPAMERÓW wcale nie jest przyjmenie i dla mnie i dla tych którzy otrzymuja owy SPAM. Męcze sie z tym czymś już od dawna, skanowałam komputer programami antyspamowymi różnymi antywirusami i normlanie, i w trybie awaryjnym - nadal nic. Doczytałam sie już na forum że byc może to jakis rookit.. wklejam więc również logi z gmer i bardzo prosze i sprawdzenie przez fachowców...

oraz logi z gmera

Jeszcze raz prosze o sprawdzenie i pomoc.


(adam9870) #2

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (wszystkie znaczki maja być na zielono, jeżeli któryś z nich będzie na żółto to go zostaw). Po użyciu narzędzia wymagany jest restart.

Ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\Documents and Settings\All Users\Dokumenty\Settings\bn.dll

Klikasz X czerwony i restart kompa.

Usuń wpisy HJT.

Czy to jakiś Twój proces? Jeśli nie to usuń ręcznie będąc w trybie awaryjnym.

Po wykonaniu proszę pokazać nowy log z HijackThis plus z SilentRunners.


(Jagunia84) #3

Przepraszam że tak późno ale niestety przez tydzień nie miałm dostępu do tego komputera.

Wszytko zrobiłam tak jak trzeba, nie widzę już prób wysłania maili i mam nadzieje że tak zostanie (czasem to samo ustawało więc dlatego mam nadzieje że to nie tylko chwilowy przestój).

W raporcie antywirusa jak tylko załącze Internet obserwuję żę komputer łączy sie z takimi serwerami s1.hit.stat.pl(80.48.15.28) ,st.hit.gemius.pl(80.48.15.29), Wszcześniej łączył sie z maila.microsoft.com cos dalej już nie pamiętam, ale po tym co zrobiłam przestał. Być może to jest istotne, nie wiem czy tak powinno być czy nie???

Wklejm logi z HJT

oraz z Silenta

No i już dziękuje za pomoc...


(Joan Sunshine) #4

usun wpis

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.