Komputer długo się włącza po aktualizacji windows


(Kolonia80) #1

Witam

W pewnym momencie zaczął się problem z oglądaniem filmów (zacinał sie obraz i dźwięk). Aktualizowałem kodeki przez allplayer i problem pozostał. Później zaktualizowałem Windows'a (XP HE SP3) i dodatkowo komputer strasznie zwolnił, tzn. bardzo wolno się włącza.

Komputer został przeskanowany i wyczyszczony programami: AVG, G Data, Stinger, CWShredder, Ad Aware, Mbam oraz CCleaner. Usuniętych zostało kilka wirusów i trojanów, jednak problem przycinania filmów i wolnego włączania sie pozostał.

Proszę o pomoc. Poniżej wklejam logi z OTL

:arrow: http://wklej.to/nCkS5

:arrow: http://wklej.to/HMEFk

Z góry dziękuje za pomoc


(Leon$) #2

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

w msconfig wyłącz z uruchamiania

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(Kolonia80) #3

Zrobiłem prawie wszystko oprócz skanu programem Dr.web cureit, ponieważ po sciagnieciu pliku launch.exe komputer zrestartował sie i wyswietlil komunikat ze przywrocil system po powaznym bledzie. Komputer dalej bardzo wolno sie wlacza.

Moze to jakis problem sprzetowy DVD czy karta dzwiekowa...


(djkamil09061991) #4

W menedzerze urzadzen nie ma zadnych znakow zapytania, wykrzykników itp?


(Kolonia80) #5

wczoraj miałem jakieś nieznane urządzenie ze znakiem zapytania. szukałem sterowników automatycznie ale nic nie znalazło, wiec usunąłem to urządzenie. nie było przypisane do żadnej kategorii. było po prostu nieznane urządzenie/nieznane urządzenie


(djkamil09061991) #6

hm... dobrze byłoby jakbyś dał log z programu Bootvis:

http://www.dobreprogramy.pl/BootVis-Too ... 11479.html

wtedy bymy wiedzieli co spowoalnia uruchamianie.

tu masz instrukcje:

http://www.tweaks.pl/czytaj,bootvis_prz ... ..,43.html


(Kolonia80) #7

hehe przed chwila właśnie robiłem optymalizacje bootvis. wykresy zostały zapisane chyba w pliku TRACE_BOOT+DRIVERS_1_1 który zajmuje prawie 90 MB. Pytanie, jak wam mogę pokazać tego loga?


(djkamil09061991) #8

hm... a przypadkiem po użyciu bootvisa i ponownym uruchomieniu kompa nie było tego wykresu??? jeśli był to trzeba było zrobić fote i wstawic tutaj.


(Kolonia80) #9

zaraz porobię zdjęcia i wystawie. chwilkę to potrwa bo oś czasu jest dość długa

-- Dodane 15.05.2011 (N) 18:43 --

Fotki wykresów z bootvis:

:arrow: http://www.fotosik.pl/pokaz_obrazek/e0f ... 0197a.html

:arrow: http://www.fotosik.pl/pokaz_obrazek/ad1 ... b3027.html

:arrow: http://www.fotosik.pl/pokaz_obrazek/725 ... 06825.html

:arrow: http://www.fotosik.pl/pokaz_obrazek/07d ... f49b9.html

:arrow: http://www.fotosik.pl/pokaz_obrazek/523 ... c3b10.html


(djkamil09061991) #10

hm... niby największe opóznienie powodują sterowniki kontrolera stacji dyskietek oraz antywirus AVG. Możesz sprawdzić jak będzie gdy go odinstalujesz. Dodatkowo mozesz dać log z programu autoruns, uruchamiasz program w menu wybierasz polecenie File a następnie Save. We wskazanej lokalizacji powstanie plik o domyślnej nazwie AutoRuns. Plik kompresujesz, najlepiej do formatu RAR (WinRAR) lub 7z (7-Zip) i zamieszczasz na zewnętrznym serwerze np. wikisend.com, speedyshare.com.


(Kolonia80) #11

Muszę pilnie wyjść, ale późnym wieczorem znowu się pojawię.

W dalszym ciągu proszę o rozwiązanie problemu. Dziękuje :slight_smile:

-- Dodane 15.05.2011 (N) 23:02 --

Zrobiłem restart, wyłączyłem w biosie stacje dyskietek i system już się wogole nie ładuje, włączyłem z powrotem i to samo. Chciałem uruchomić z płyty i tez lipa. Wymieniłem dvd i odpalił instalator windows. Nie wytrzymałem, poszedł format. Dla pewności wypiąłem stacje dyskietek i instaluje windowsa od nowa i zobaczymy. Czy stacja dyskietek i dvd były powodem moich problemów, nie wiem... Wszystkim dziękuje za udzieloną pomoc