Komputer działa na wysokich obrotach


(daniel06) #1

Witam. Wczoraj wyjalem i wyczyscilem wszystkie podzespoły mojego PC. Komputer się włącza. Jest dużo mniej głośny . Lecz podczas uruchamiana systemu zaczyna głośniej pracować któryś z wentylatorow i pojawia się czarny ekran (monitor nie reaguje. przycisk zasilania monitora z zielonego robi się pomarańczowy). Aby spr. czy to wina systemu posiedzialem parę 5

minu w ustawieniach BIOS lecz to samo. Po krótkim czas zaczął głośniej pracować i tak jak by się sam ekran wyłączył . Panowie co jest nie tak ??


(falcon89) #2

Wyciągnij kartę graficzną z komputera, podłącz monitor do wyjść wideo na płycie głównej i uruchom komputer.


(daniel06) #3

Dokładnie tak. Po tych czynnościach system uruchomił się w normalnych warunkach sprzętowych. :slight_smile:

Ok. Dziękuję.

Lecz co z kartą graficzną??


(falcon89) #4

Czyli winowajcą jest karta graficzna.

Czy czyściłeś kartę graficzną (rozbierałeś chłodzenie)?


(bachus) #5

szklana-kula-300x173.jpg

Pewny jesteś, że podłączyłeś poprawnie zasilanie do k.graficznej?


(falcon89) #6

@UP

GT440 nie potrzebuje zewnętrznego zasilania (jest zasilana tylko przez PCI-E).

Objawy wskazują na przegrzewanie się karty graficznej.


(daniel06) #7

Tak rozbierałem chłodzenie karty graficznej.


(falcon89) #8

Czy nałożyłeś nową pastę termoprzewodzącą?

Czy poprawnie zamocowałeś chłodzenie, czy nie ma luzów, czy podłączyłeś wentylator?


(daniel06) #9

Tak. Nałożyłem nową pastę termoprzewodzącą. Brak luzów. Wentylator podłączony. Karta owa wcześniej wydawała głośne dźwięku. Szczególnie w tym tygodniu, wentylator zaczął strasznie głośno pracować. :confused: Co to za przyczyna może być ??


(RYCHU9191) #10

Albo syf się wdarł w wentylator 40WD pomoże, albo łożyska padły.


(daniel06) #11

Na pewno nie syf, bo wentylator był czyszczony. :confused: Łożyska na wentylatorze tak ?


(mrFreeze) #12

Tak łożysko w wentylatorze. Przeważnie zaklejone od spodu naklejką. Odklej psiknij WD-kiem wyczyść bo inaczej nie przyklei się naklejka.


(daniel06) #13

Pierw bym prosił o wymianę doświadczeń w jaki sposób nakładaliście pastę termo przewodzącą na tą GT440 ??


(system) #14

Na ziarnko grochu.


(daniel06) #15

Nie rozumiem. Poproszę precyzyjniej ?


(mrFreeze) #16

Zobacz od 12 min.


(daniel06) #17

Problem rozwiązany. Problemem okazała się w nie właściwy sposób nałożona pasta termo przewodząca na GPU :slight_smile:

A teraz mam pytanie. Czy obudowa PC wpływa na głośność pracy całego osprzętu ?


(falcon89) #18

Bezpośrednio nie, ale jeśli w obudowie jest słaby przepływ powietrza co zwiększa temperaturę we wnętrzu, to wentylatory na procesorze i karcie graficznej działają na wyrzszych obrotach.


(sadaj72) #19

Dodatkowo niektóre tanie obudowy łatwo wpadają w wibrację co potęguje hałas powodowany przez wentylatory.


(daniel06) #20

Jakiej marki polecacie obudowy ? Modecom czy może SPC ?