Komputer działa tylko na 1 rdzeniu


(Bzyk215) #1

Witam posiadam hp compaq nx6310 z intel core t2500 2ghz 2rdzeniowy Windows 7 Ultimate mój problem polega na tym ze kiedy włączam w biosie aby komputer używał 2 rdzenie procesora komputer działa do momentu ładowanie sie systemu i zamiast

ładowania systemu ukazuje sie czarny ekran i komputer sie wiesza na 1 rdzeniu komputer normalnie bezproblemowo sie włącza

robiłem aktualizacje biosu nie pomogło. Co to moze byc ? czy da się temu zaradzic czy to wina procesora ? Z góry dziękuje za odpowiedz.


(djl) #2

Najlepiej, aby być pewien od czego to zależy pobierz i uruchom osobną dystrybucję live np. jakiegoś linuxa :wink:

bo coś mi się wydaje, że to wina Twojego nie do końca dobrego systemu :expressionless:


(Bzyk215) #3

Próbowałem na XP home Edytion sp3 i było to samo :frowning: ale jeszcze zrobie tak jak mówisz sprubuje na linuxie bo tak sie składa ze mam do niego dostęp :slight_smile:


(Cedar) #4

Jaką opcję załączasz w biosie? Podaj jej nazwę.

Po co dla systemu na starcie 2 rdzenie? One są przydatne przy programach, które tego wymagają i umieją korzystać, a to ile system ich używa nie ma znaczenia dla innych programów.


(Bzyk215) #5

Próbowałem z linuxem i to samo komputer po załadowaniu zawartości płyty się wiesza. Opcja w biosie zwie sie Dual Core Cpu. Robiłem scan cpu-z i wykazuje mi tylko 1 rdzeń. :frowning:


(pawcio1212) #6

wygląda że rdzeń jest uszkodzony


(Veers) #7

Po pierwsze - upewnij się jaką masz wersję BIOSu (seria T5000 wymaga wersji F.0D). Po drugie - przywróć ustawienia domyślne. Jak mnie pamięć nie myli, opcja o której piszesz została tam zaimplementowana dla potrzeb O/C (choć sensowność umieszczania takiej opcji w laptopie jest mocno dyskusyjna). Jeśli jednak opcję masz ustawioną na “All” - to jeszcze się dodatkowo upewnij że masz również włączoną opcję “CPU Multi-Threading”.


(Bzyk215) #8

Moja wersja biosu to F.0E przy opcji dual core cpu mam do wyboru enable i Disable na Disable komputer działa normalnie ale tylko na 1 rdzeniu a na Enable powstaje własnie ten problem nigdzie nie znalazłem tej opcji CPU Multi-Threading próbowałem tez na wersi biosu F.0D i jest to samo. :frowning: