Komputer dziwnie się zachowuje, zawiech i komunikaty błędów


(Nati1881) #1

no więc tak opis problemu: komputer czasami samoczynnie się wyłącza lub procek pracuje na 100% użycia a gdy wchodze do menadżerza zadań windows okazuje się że aplikacja która topowoduje to explorer.exe i musze zresetować kompa . zdarza się też że net samoczynnie się rozłączy lub wyświetla się komunikat błędów dotycząca błędu przeglądarki . co jakiś czas gdy się zaloguje do systemu pojawia się komunikat że system odzyskał sprawność po poważnym błędzie. podaje loga z hijacka i combo.

hijack:

http://wklej.org/id/9fb06b2c75

combo:

http://wklej.org/id/5d09858e78

(Gutek) #2
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.bearshare.com/pl/

O2 - BHO: (no name) - {8126A4A5-BFD3-46FE-BBDF-BFB5CF78E489} - (no file)			

O3 - Toolbar: (no name) - {ED4BD629-C1B6-4399-8A34-02CCAA921DC9} - (no file)

usuń wpis HJT

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools


(Nati1881) #3

ok zrobiłam tak jak napisałeś. coś jeszcze?

EDIT: niestety nie pomogło od tamtej chwili jak to zrobiłam jakąś godzine temu komputer wyłączył mi się 2 razy:(


(Gutek) #4

To nie wina infekcji.

Zobacz na temat i użyj Debugging Tools for Windows - http://www.bezpieczenstwosystemow.pl/in ... topic=15.0


(Nati1881) #5

yyyyyyyy wszystko ma ci podać, troche dużo tego narazie podaje dwie linijki

>ntfs.sys (ntfs+4637f)

>RtkHDAud.sys( RtkHDAud+160 fee)

>Nv4_disp.dll (Nv4_disp+12d134)

(...........+dc522)

(...........+8e411)

(...........+12d134)

(...........+aeaf6)

(...........d6adc)

(...........3661)

>ntoskrnl.exe (nt+d78b4)*3

(....+11df26)

(....+73fd2)

(......+2a636)

(.....+11f2cb)

(....+d7964)*2

(....+6dda7)*2

(....+6a08a)

(....+7310d)

(....+6dc23)

>aswMon2.sys(aswMon2+3c28)

(..........+6c0b)

>wdmaud.sys(wdmaud+33b3)

>win32k.sys(win32k+117f)

>wanarp.sys(wanarp+5915)*2

narazie tylko tyle:(


(Gutek) #6

U takie błędy wysakuja tych sterowników.

Wejdź w start>>>Uruchom>>>sfc /scannow - Na początek


(Nati1881) #7

jest pewien problem ja mam zainstalowanego windowsa z innej płyty niż ta moja co mam w domu a tu mi pisz że mam włożyć ta płyte

EDIT: około 16 komputer się wyłączył i sprawdziłam tym w/w programem oto efekt:

>ntoskrnl.exe (nt+2b1af)

EDIT2:i ponownie, daje z ponownie z tego programu:

(nt+2b1b4)

>aswMon2.sys (aswMon2+5bb6)*2

wyczytałam w necie że ten aswMon2.sys jest związany z avastem-> fakt że to jest mój antyvir i tu moje pytanie odinstalować go i zmienić na innego? jeśli tak to na jakiego????

EDIT3: i kolejne:

>sptd.sys ( sptd+72de)

>aswMon2.sys (aswMon2+45a4)


(Gutek) #8

Proszę przeisnatlować avasta na początek


(Nati1881) #9

ok zrobione, avast zainstalowany, wpisałam kod licencyjny i zaktualizowałam baze.


(Gutek) #10

Zobczymy czy ten błąd wróci


(Nati1881) #11

fuck to samo

>win32k.sys(win32k+bfd)

>aswMon2.sys(aswMon2+61dc)

EDIT: i jeszcze następny po następnym wyłączeniu:


(Gutek) #12

To wina avasta niestety. Nie używamy wulgarnych słów na forum


(Nati1881) #13

sory poniosło mnie. czyli odinstalować go??? a jakiego mam zainstalować innego żeby kompa nie muliło ale dobrze chronił system?!


(Gutek) #14

Np. - Avira - http://www.free-av.com/


(Nati1881) #15

ok jak poleciłeś tak zrobiłam, teraz skanuje system. póżniej podam co się znalazło.


(Ciupa Michal) #16

a ja polecę AVG Anti-Virus Free Edition 7.5.516a1225

http://dobreprogramy.pl/index.php?dz=2& ... 5.516a1225


(Nati1881) #17

no i skanowałam system i w połowie na katalodu windows mi się wyłączył

powód

>ntoskrni.exe (nt+2a7ea)

dziś już nie zrobie ponownie skana bo troche późno ale jutro zaraz po włączeniu to zrobie i zdam raport cz coś znalazło

EDIT 11.02.2008: więc zrobiłam skana i znalazło mi 2 jakieś infekcje które usunęłam. zaraz po zakończniu skanowania komputer się wyłaczył i był ten zrzut w minidumpie oto wynik

>ntoskrnl.exe (nt+d7964)

i póżniej tak po 1,5 godziny

>nv4_disp.dll (nv4_disp+2ade) to chyba coś z grafiką o ile się nie myle

EDIT3: i ponownie po jakimś czasie

>ntoskrnl.exe (nt+25b15)

(nt+118537)

NEW:

nie no wykituje zaraz:

>HDAudBus.sys (HDAudBus+1083) to coś mi wyłączyło winampa a właściwie przez to zawiesił się winamp i komp się wyłączył a gdy włączyłam

>Avgntflt.sys (avgntflt.sys+5817) to ponownie wyłączyło mi kompa :frowning: :twisted:

EDIT: kolejny błąd

>sr.sys (sr+7f70) co to jest?


(Gutek) #18

Błąd sterownika od NVIDI


(Nati1881) #19

aha a co mam zrobić, reinstalować go??? a to nowe sr.sys i HDAudBus.sys co z tym???


(Gutek) #20

Nie wiem co zrobiłeś ale system się rozsypał, non stop masz jakiś błąd?