Komputer łączy się z nie tą siecią co powinien


(ivellios) #1

Ratujcie mnie, ludzie, bo zaraz furii dostanę i komp oknem wyleci! :stuck_out_tongue:

W mojej okolicy nadaje kilka sieci bezprzewodowych, do jednej z nich jestem podłączony ja - nazwijmy ją siecią X. Gdzies od wczoraj wieczora mam utwurniony dostęp do netu, bo zamiast z siecią X komputer łączy się z siecią Y.

Żeby było śmieszniej, sieć Y jest automatycznie dodawana do listy sieci preferowanych i umieszczana nad siecią X. Sieć Y usuwam, włączam sobie X, kilka minut jest ok, a tu nagle spowrotem włazi sieć Y. I jest dodawana do listy preferowanych...

Czy istnieje jakaś możliwość zablokowania niepożądanych sieci tak, żeby komputer łączył się tylko z tą, którą ja wybiorę i olewał sikiem okrężnym pozostałe sieci?

Póki co komp działa sobie na zasadzie będę się łączył z czym se zechcę i kufno mi zrobisz :stuck_out_tongue:


(wosmar) #2

Widocznie sieć Y ma mocniejszy sygnał niż sieć X....

Spróbuj wejść w panel sterowania>centrum sieci i udostępniania>zarządzaj sieciami bezprzewodowymi

i zaznaczasz sieć X i potem przenieś do góry,żeby była pierwsza na liście

-- Dodane 24.04.2010 (So) 17:57 --

Zaznaczasz potem sieć Y i klikasz prawym i z menu wybierasz właściwości>

połączenie> połącz automatycznie gdy ta sieć jest w zasięgu musi być odznaczone(usuwasz ptaszka :slight_smile: )


(ivellios) #3

No te rzeczy to ja już dawno zrobiłem, ale mimo to nadal łączy z siecią Y zamiast z X :stuck_out_tongue:


(wosmar) #4

A próbowałeś wyłączyć powiadamianie o nowych sieciach oczywiście po usunięciu tej niepożądanej?


(ivellios) #5

Hm... szczerze to nawet nie wiem jak to zrobić.


(pio_95) #6

Spróbuj nie usuwać sieci Y, i w jej ustawieniach odznaczyć

"automatycznie połącz z siecią, gdy jest w zasięgu"


(wosmar) #7

W zasobniku mam ikonkę sieci (winVista) klikam prawym i z listy wybieram

Wyłącz powiadamianie o nowych sieciach


(ivellios) #8

wosmar, u mnie (WinXP SP3) nie ma czegoś takiego.

pio_95, właśnie mam to odznaczone a i tak się z tą siecią łączy :confused:

-- Dodane 26.04.2010 (Pn) 12:01 --

A może mógłby mi ktoś polecić jakiegoś dobrego managera do mojej karty? (bo chyba z zarządzaniem mam coś nie tak) Jest to Planet WL-8303. Było do niej dołączone oprogramowanie, ale chyba nie lubi ServicePacka 3, bo nawet się nie uruchamia :stuck_out_tongue: