Komputer najpierw uruchamia bios dopiero później windows 10

Witam, przepraszam za moje mało wyrafinowane słownictwo, ale chciałbym przekazać wam jak najwięcej informacji odnośnie problemu. Z góry dziękuję wszystkim za pomoc :smiley:
moja konfiguracja to:
SSD ADATA SU800 256gb - dysk systemowy win 10
HDD 2TB - dysk mosowy (jest na nim również zainstalowany win 10, format nie wchodzi w grę)
MSI B360M PRO VDH
GTX 1070
I3-8100
2x 4 GB ddr4 2666mhz
dwa monitory

zatem tak:
Jak włączam komputer to najpierw mi otwiera BIOS i muszę go zamknąć po czym komputer się restartuje i jest już system.

Kiedy otwiera mi się bios po włączeniu komputera to wśród dysków do bootowania nie na tam mojego dysku ssd z system, jest jedynie hdd z uszkodzonym windows 10, chociaż jak otworzę Board explorer pokazuje że oba dyski są podpięte.

Jeśli zły dział to jak najmocniej przepraszam.

Jest OK, ter az pytanie: czy możesz w Bios na sztywno ustawić bootowanie z ssd jako 1? To powinno pomóc, ew. wyłącz wybór dysku przy starcie (o tym okienku mowa?).
To co widzisz, upraszczając, wynika z obecności 2 instalacji windowsa z bootloaderami.

Problem w tym że nie pokazuje mi okienka wyboru dysku tylko od razu wywala mnie do biosu. Na pierwszym miejscu ustawiony dysk twardy, a gdy chcę ustawić bootowanie to jest tam tylko hdd.

A odepnij na chwilkę hdd podepnij ssd i zobacz. Druga sprawa… dysk klonowałeś, czy robiłeś instalkę na ssd (z 1/2 w kompie)?

Zainstalowałem win 10 na ssd bez podpiętego hdd.
Spróbuję tego o czym piszesz. Będę za jakieś 15 minut.

Zrobiłem tak:
Najpierw odpiąłem hdd i włączyłem komputer - komputer włączył się bez najmniejszego problemu.
potem go wyłączyłem i podpiąłem hdd - komputer włączył się bez najmniejszego problemu
wyłączyłem i włączyłem - to samo
Patrzę w BIOS a tam boot 1 ustawiony ssd, boot 2 ustawiony hdd.

Nie wiem, niby działa ale wcześniej (ze 2 godziny temu) też tak miałem a potem od nowa.
Teraz muszę pojechać załatwić kilka rzeczy więc odezwę się nie wcześniej niż za 45 minut.
Gorące dzięki za pomoc. Później jeszcze po testuję i ewentualnie napiszę.

Okey, powodzenia :wink:

Na Boot 1 ustaw SSD, a na pozostałych jak możesz Disable (wyłącz).

Wszystko działa jak powinno. Jeszcze raz serdeczne dzięki.

Hej,

A nie jest tak, że wyłączając komputer wyłączasz także listwę zasilającą bądź zasilacz na przycisku? Po wyświetleniu się BIOS-u data i godzina w nim są poprawne?

Pozdrawiam,
Dimatheus

1lajk