Komputer nie chce sie uruchomić


(Tetris014) #1

Witam. Mam problem z uruchomieniem mojego komputera. Mianowicie nie chce się włączyć gdy temperatura w pokoju jest niska, więc za każdym razem przed próbą włączenia ogrzewałem go suszarką przez jakieś 30 sekund po czym włączał się. Pytałem co może być przyczyną tego problemu i odpowiedziano mi ze mój zasilacz (350W) może nie dostarczać odpowiedniej mocy, zakupiłem więc zasilacz 450W ale problem jest taki sam. (Dokładnie włacza sie jednostka ale nie pokazuje się nic na na monitorze tak jakby komputer włączył się w połowie) Ciągłe "suszenie" jest uciążliwe proszę o pomoc.


(Koniar1) #2

1) Jak wpadłeś na to,ze chodzi o temperaturę? W sensie co Cię skłoniło do użycia suszarki?

2) sprawdź chłodzenie karty graficznej i jakość jej zamontowania na płycie


(gucio0123) #3

spróbuj po włączeniu kompa jak nic się nie wyświetli na monitorze a jednostka będzie działać wcisnąć guzik reset na jednostce ja mam coś podobnego prawdopodobnie jest to wina karty graficznej.


(Tetris014) #4

Jak napisałem powyżej komputer nie odpala jak jest zimno w pokoju w lato przy upałach jakoś odpalał sam, dlatego używam suszarki

-- Dodane 02.12.2009 (Śr) 15:09 --

Komputer ma 2 lata więc karta też nówka, pozatym po nagrzaniu suszarka komputer dziala normalnie, reset nic nie daje, zapomnialem dodac ze problem mam od czasu gdy wsadziłem kartę dźwiękowa


(gucio0123) #5

to wyciągnij karte dzwiękową i zobacz może ona robić konflikt sprzętowy pozdrawiam


(Adio741) #6

sprawdź stan kondensatorów na płycie głównej czy nie są napuchnięte albo powylewane


(Tetris014) #7

Wszystko jest ok jeżeli chodzi o części, sprawdziłem te kondensatory wyglądają normalnie.

-- Dodane 02.12.2009 (Śr) 17:18 --

Wyciągnąłem kartę jednak nic to nie dało. Problem pozostał


(Koniar1) #8

To że nówka nie oznacza, że nie warto sprawdzić chłodzenia. jeśli wszystkie urządzenia startują, tj wentylator procka się kręci a dysk wibruje natomiast obraz się nie pokazuje to wina może leżeć po stronie grafiki.

Co do tego, że latem nie było problemów a teraz są to wg mnie przypadek. Bardziej to odczytuję, że kilka mies temu nie było problemów a teraz są, bez względu na porę roku. [Wbrew pozorom generalnie latem i zimą w domu jest ok 21 stopni] Suszarka oprócz ciepła daje też ruch powietrza. Jeśli się mylę i chodzi o ciepło to suszarka może nagrzewać połączenia na płycie głównej. W jaki sposób nagrzewasz kompa? Sterujesz strugę powietrza w jakieś konkretne miejsce czy robisz to na chybił-trafił?

Przestaw kompa kolo kaloryfera żeby wykluczyć wpływ temperatury


(Adio741) #9

pewnie są jakieś zimne luty na płycie gł.


(Tetris014) #10

To że nówka nie oznacza, że nie warto sprawdzić chłodzenia. jeśli wszystkie urządzenia startują, tj wentylator procka się kręci a dysk wibruje natomiast obraz się nie pokazuje to wina może leżeć po stronie grafiki.

Co do tego, że latem nie było problemów a teraz są to wg mnie przypadek. Bardziej to odczytuję, że kilka mies temu nie było problemów a teraz są, bez względu na porę roku. [Wbrew pozorom generalnie latem i zimą w domu jest ok 21 stopni] Suszarka oprócz ciepła daje też ruch powietrza. Jeśli się mylę i chodzi o ciepło to suszarka może nagrzewać połączenia na płycie głównej. W jaki sposób nagrzewasz kompa? Sterujesz strugę powietrza w jakieś konkretne miejsce czy robisz to na chybił-trafił?

Przestaw kompa kolo kaloryfera żeby wykluczyć wpływ temperatury


(Piotrk124) #11

Tutaj akurat walnąłeś głupotę. Temperatura nie ma skutku na prędkość przepływania prądu może mieć skutek na np. kabel po którym ten prąd płynie ale sama temperatura nie wpływa bezpośrednio na prąd.


(Koniar1) #12

Przykro mi, ale to Ty walnąłeś głupotę: temperatura ma znaczący wpływ na rezystancję. Jeśli to miałeś na myśli pisząc o prędkości prądu. jeśli mam Cię rozumieć dosłownie to walnąłeś jeszcze większego farmazona

1)Gdybyś był pewien przyczyny to znalazłbyś rozwiązanie, jeśli pytasz o pomoc to słuchaj też potencjalnych rozwiązań i ich nie neguj bez potrzeby. jeśli ktoś Ci sugeruje byś coś sprawdził-sprawdź.

2)Temperatura koło kaloryfera jest większa niż 27 stopni więc nie otwieraj okien przynajmniej pół godz przed pracą kompa i podczas jego pracy-zasymilujesz warunki jakie panowały w lato.

3)Jeśli chłodzenie grafiki działa a mimo wykonania pkt 2) komp nie odpali [bez grzania] to powodem są zapewne wymienione już na forum zimne luty. Z drugiej jednak strony kierując strumień na tylną część obudowy działasz tez w pobliżu karty graficznej. Jeśli masz możliwość pożyczyć od kogoś to włóż inną na próbę


(Tetris014) #13

Rozumiem tak zrobię włożę inną kartę, a tak ciekawości co to są zimne luty?


(Koniar1) #14

Zimny lut to taki, który nie przewodzi prądu, nie łączy. Niby element jest przymocowany a jednak prąd do niego nie chce dojść. Jest to taka nazwa potoczna. Czasem zimny lut jest widoczny gołym okiem: trochę popękana cyna, ew lekko czarna. Lutowanie podejrzane o to, ze jest zimne to takie, gdzie mamy np nadmiar cyny, czyli taką bułę.

Temperatura ma wpływ na zdolności przewodzące materiałów dlatego brak styku w miejscu lutowania jest prawdopodobna przyczyną Twoich problemów.