Komputer nie chce sie wlaczyc!


(Taihenwarui) #1

zlozylem kompa.

i cos jest nie tak.

cos nie dziala.

nie chce sie wlaczyc.

wiem ze zasilacz jest ok , kable podlaczylem dobrze.

podejrzewam ze uszkodzona jest plyta glowna.

czy plyta glowna wlaczy sie bez procesora? czy zapali sie dioda i zakreci sie wiatraczek w zasilaczu?


(Technik Elektro) #2

zakręcą się wiatraki, dyski.

dobrze podpiąłeś piny do przycisków na obudowie ?? zewrzyj odpowiednie piny śrubokrętem. na zasilaczu często jest przycisk wł/wył sprawdź czy jest w odpowiedniej pozycji.


(piotrekplay) #3

masz na płycie przycisk power? spróbuj nim odpalić...


(Taihenwarui) #4

nie mam przycisku.zasilacz cicho buczy jak go podlacze. sprawdzalem na innym kompie i dziala.


(Technik Elektro) #5

przyznaj się co to za gruz żeś złożył i na jakim zasilaczu ?? w jednym sklepie kupowałeś ?? postaraj się udać do niego z częściami i niech sprawdzą na miejscu - masz takie prawo.


(Taihenwarui) #6

hehe...nic szczegolnego.

p4 2.8 na asusie p5ld2.

zasilacz trust 520 watt.

czesci kupione okazyjnie , liczylem sie z ryzykiem. chce tyko wiedziec krora czesc jest wadliwa.

nie zaskakuje na srubokret tez.

hmmm..ale ten asus jest dziwny. wlasnie teraz zauwazylem ze zaslepka na procka jest od foxconn'a. i na wysciach do karty muzycznej tez jest napis foxconn! !!


(Rastko1) #7

(1bubi) #8

jak komputer milczy i nie wydaje z siebie żadnych dźwięków. To rozłącz wszystko i złóż jeszcze raz. Najlepiej sprobuj uruchomić komputer w tak zwanej pajęczynie. Podłącz procesor, pamięć ram i kartę graficzna. Piny od przycisku ON/OFF złącz np. śrubokrętem ub zworką. Sprawdź czy grzeje sie procesor, jeśli masz możliwość sprawdzenia każdego elementu osobno wyeliminuje to nam ten najprawdopodobnie uszkodzony element.

Druga ważna sprawa zresetuj bios poprzez zwarcie pinow lub wyjecie na kilka minut baterii z płyty głównej.

To jest całkiem normalne foxconn produkuje złacza ktore potem inne firmy montują w swoich produktach.


(Taihenwarui) #9

podlaczylem procka , ram i grafe. odlaczylem baterie na 30 sec. wlaczylem i nic. procek sie nie grzeje, zadnego dzwieku.

zostawilem sam procek. tez nic. podlaczylem gola plyte. zero dzwieku.dioda tez sie nie sieci. buu


(piotrekplay) #10

to są dwie opcje:

:arrow: spalony zasilacz

:arrow: uszkodzona płyta główna


(Taihenwarui) #11

zasilacz sprawdzilem na innym, straszym kompie(amd) i dziala.

wiec to najwidoczniej plyta glowna.

dzieki za pomoc!

Z³±czono Posta : 01.10.2007 (Mon) 11:52

heh..

to byla wina zasilacza....

NIE KUPUJCIE ZASILACZY firmy TRUST i QTEC...nie sa warte 1 zl

moj sprzet zaskoczyl dopiero na zasilaczu HYPER.

w miedzy czasie zakupilem tez nowa plyte ASUS P5K-e.

Temat zamkniety.