Komputer nie chce się włączyć


(Mikot619916) #1

Witem, dziś rano po raz pierwszy od dłuższego czasu miałem problem z komputerem. Sytuacja jest taka, ze komputer włącza się normalnie do czasu, wszystko wygląda tak:

klikam power

komputer się włącza

przeskakują ekrany jak przy normalnym włączaniu, przeskakuje ekran płyty głównej po czym cały ekran robi się czarny z jedną migającą kreską po lewej u góry, nie wiem co to oznacza wcześniej nie było takich problemów wczoraj jeszcze wszystko działało.

Dzięki z góry za pomoc :slight_smile:


(kamilek030190xd) #2

jaki system?? u mnie było kilka razy tak jak zostawiłem na przykład porysowana płyte w napędzie dvd. jeżeli windows 7 to zobacz czy tryb awaryjny działa,wejdź tam i zrób odzyskiwanie systemu.


(niezDarek) #3

przy uruchamianiu naciśnij f8 i spróbuj uruchomić w trybie awaryjnym, może przywracanie systemu pomoże


(Dimatheus) #4

Hej,

Jeśli cały czas miga kursor, wyłącz komputer przytrzymując przycisk zasilania. Jeśli po takim resecie komputer zaczyna pracować prawidłowo, bardzo prawdopodobne jest wadliwe działanie dysku twardego. Najlepiej wtedy przetestować go odpowiednim narzędziem producenta lub przy pomocy programu Ashampoo HDD Control.

:arrow: Z jakiego systemu korzystasz??

Pozdrawiam,

Dimatheus


(marroz28) #5

Mogło też wywalić system plików. Miałem tak kiedyś na XP.

Użyłem płyty z Windows'em. W "trybie naprawy" wpisujesz polecenie chkdsk /f i dajesz Enter.

Niby zwykły check disk ale u mnie zadziałało.


(truti) #6

Nie uruchamia się wcale? Ja mam tą kreskę migającą przy każdym uruchomieniu win xp z tą różnicą, że ja to sobie zrobiłem świadomie:

wwwqy.th.jpg

Po prostu nie wyświetla loga Windows przy starcie (teoretycznie szybszy start) tylko ten kursor.

Może próbuj w tą stronę i sprawdź plik boot.ini

O ile masz xp. Na 7 się nie orientuję :wink:


(Longhorn2009) #7

Jak masz płytke z Windowsem to odpal z niej komputer, wejdź w konsole odzyskiwania (dla XP) i wydaj polecenia fixmbr i fixboot bo wygląda na uszkodzone podstawowe pliki systemowe.


(Dimatheus) #8

Hej,

Zgadza się - nie jest konieczne inicjowanie grafiki do wyświetlenia loga startowego i postępu uruchamiania. Według niektórych źródeł to 1 - 3 sekund oszczędzonych na starcie systemu.

Na Vist'cie jest, więc w przypadku 7'ki pewnie też - tyle że nosi nazwę Rozruch bez interfejsu GUI.

Pozdrawiam,

Dimatheus


(luki30210) #9

Pewnie za długo na kompie siedziałeś i ukarany zostałeś ;d

A tak serio jak nic nie pomoże ci to spróbuj z płyty z systemem odpalić naprawę


(kriston) #10

Na Vist'cie jest, więc w przypadku 7'ki pewnie też - tyle że nosi nazwę Rozruch bez interfejsu GUI.

Pozdrawiam,

Dimatheus


(Kaka') #11

Mikot ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif


(sla17) #12

Win+R :arrow: wpisz msconfig :arrow: Rozruch :arrow: i zaznacz Rozruch bez interfejsu GUI