Komputer nie instaluje modemu


(Henryk 69) #1

Witam !

Mam problem z intalacją modemu Huawei e 161 ( nie znalazłem nic o tym konkretnym modelu).

Posiadam ten modem od roku ale od pewnego czasu jest z nim problem - nie startuje aplikacja modemu po włożeniu do poru usb oraz nie jest dostępny czytnik kart .Nic nie pomogło przeinstalowanie systemu , nowych sterowników nie znalazłem nawet na stronie producenta ani u mojego dostawcy internetu O2 - Niemcy.

Instalacja na nowo też nie przynosi pozytywnego rezultatu - instaluje wszystko a gdy zaczyna instalować kartę inteligentną ( taki wyskakuje błąd ) - koniec .

Internet działa ale aplikację mogę uruchamiać tylko ręcznie .

Mój sprzęt : Samsung R530 Intel Corei3 CPU M330,RAM 4 gb DDR3 , Nvidia Geforce M310 , Windows7 64bit

Z góry dzęki za poradę .


(Kamil2993) #2

Wgraj najnowszy firmware do modemu . Powinno pomóc .

Firmware do pobrania tutaj :

klik!

Nie wiem czy najnowszy . Zależy jaki masz w modemie .

ps. nie pomyliło ci się może ty masz e160 :smiley:


(Henryk 69) #3

Nie pomyliłem się to na pewno jest E161( O2 Surfstick 3- dodatkowo )

Pozdrawiam zaraz sprawdzę czy bedzie działał po wgraniu softu.


#4

henry.11 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(pamix) #5

A na sterach które były w modemie sprzet nie działał ??


(Henryk 69) #6

Cały czas pracuje na sterownikach producenta -dostarczone ze sprzętem .W tej chwili nie startuje automatycznie tzn.nie jest wykrywany przez system po włożeniu do portu usb , w menu start - komputer nie jest widoczny jako urzadzenie magazynujące jak kiedyś , wystepował problem z karta intelegentną ( w menedżerze urządzeń ) .Teraz są sterowniki z Microsoftu i nie wyświetla komunikatu o błędzie ale nadal nie startuje po włożeniu do portu usb.

Pozdrawiam.