Komputer nie reaguje po instalacji win xp


(Pnatora) #1

Instalacja windows xp na windows me. W instalatorze formatuje dyski, instaluje windowsa xp, po kopiowaniu plików instalacyjnych następuje ponowne uruchomienie (logo windows) następnie niebieski ekran z błędem. Każde kolejne uruchomienie do niczego nie prowadzi. Nie widać nawet loga, komp nie zaskakuje - nie startuje, tylko wydaje dźwięk że pracuje. To laptop. Pierwszy raz się spotykam z czymś takim. Jak z tego wybrnąć?

Dziękuje za pomoc.


(goomish) #2

Pamięci i inne podzespoły komputera są sprawne? XP jest dość wrażliwy (dużo bardziej niż starsze Windowsy) na wszelkie niedomagania sprzętu.

I z drugiej strony strony... dysk nie był wcześniej skompresowany jakimś DriveSpace'm czy czymś podobnym? W jaki sposób (jakim programem) zakładałeś partycje?

P.S. I jeszcze coś... ten "niebieski ekran z błędem". Jakim? Przytocz treść tego komunikatu/komunikatów.

PS.2. I jeszcze link do poczytania -> http://support.microsoft.com/kb/310064/PL/


(Pnatora) #3

goomish dziękuje za zainteresowanie tematem,

Nie jest to mój laptop więc nie wiem dokładnie co tam było zainstalowane, robiłem wszystko jak zawsze standardowa instalacja. Format za pomocą płytki windowsa xp. Format każdej partycji na C instalacja. Nie pamiętam co było na bluescreenie. Podczas instalki pojawił się raz taki komunikat opisany na w linku którym podałeś:

Lecz kontynuowałem instalke. Podejrzewam, że został uszkodzony bios. Czy moje podejrzenia są dobre? Czy można jeszcze jakoś tego kompa odpalić?

Dziękuje za dyskusje,


(goomish) #4

Osobiście nie sądzę aby przyczyną problemu było uszkodzenie BIOSu. Po pierwsze uszkodzenie BIOSU to bardzo rzadka, niespotykana rzecz a po drugie, nawet gdyby, to nie tylko instalacja systemu była by niemożliwa ale w ogóle uruchomienie komputera.

Podajesz bardzo mało szczegółów, ale spróbujmy...

  1. Standard, czyli sprawdzenie pamięci komputera przy pomocy np. programu memtest86. Miarodajny test powinien trwać co najmniej kilkanaście godzin, chyba że wcześniej program zacznie raportować dużą liczbę błędów.

  2. To laptop i do tego pewnie OEM. Być może założone na dysku partycje mają jakieś niestandardowe parametry. Spróbuj usunąć wszystkie partycje a następnie założyć je na nowo i dopiero sformatować. Usunięcie partycji to nie to samo co formatowanie. Do operacji na partycjach możesz użyć np. fdiska z dyskietki startowej Windows98/ME, programu GParted lub BootIt NG.

  3. Pisałeś, że wcześniej na tym komputerze był Windows ME. Czy ten laptop nie jest już przypadkiem zbyt "leciwy"? Aby zainstalować i w miarę sensownie używać Windows XP, komputer powinien mieć minimum 128MB pamięci RAM i (chyba) 1.5-2GB miejsca na dysku (partycji).

P.S. Mimo wszystko postaraj się przepisać tutaj albo chociaż wkleić fotki ekranów z błędem pojawiających się podczas instalacji.


(Pnatora) #5

goomish rozumiem co mówisz, lecz ta sprawa wygląda inaczej bowiem komp w ogóle nie startuje. Jak wciskam powera słychać wiatraczek, lecz nic innego, nie ma tradycyjnego BIB ani nie ma informacji biosu wyświetlanych na kompie, nie ma nic, żadnych komunikatów, nic tylko czarny ekran i można czekać i czekać. Wsadzam CD komp i tak z Cd nie chce zaskoczyć. Nie wiem...

//update: wziąłem dzisiaj do ręki to /cenzura/ i się ku mojemu zdziwieniu uruchomiło i zobaczyłem ten bluescreen:

były tam takie informacje: )xc0000034 oraz c000021a

niestety było to tylko jednorazowe uruchomienie gdyż jak włączyłem od nowa

nie reaguje znów i nic się nie wyświetla,