Komputer nie rusza po wymianie części


(PolisX) #1

Witam.

Chodzi o to że wymieniłem płyte główną ramy procesor. Wszystko podłączyłem jednak po wciśnięciu przycisku Power komputer na chwilę się zaświecił (myszka, klawiatura, chłodzenie procesora) i nic się nie działo. Stwierdziłem że to może przez baterie i ją wymieniłem i teraz gdy włącze zasilanie przyciskiem na zasilaczu wszystko zaczyna mrugać i tak bez końca. Jakby miał się uruchomić a nie mógł. (Zasilacz sprawny). Nie mam głośniczka w płycie.


(kliszka) #2

Sprawdź jeszcze raz jak podpiąłeś pamięci RAM, kartę grafiki i procesor…dokladnie sprawdź mocowania pamięci, czy wszystko jest podpięte do zasilacza ( karta grafiki) , i przede wszystkim jak zamocowałeś procesor w gnieździe…może ukruszyłeś lub wygiąłeś któryś z pinów…


(PolisX) #3

Raczej nic z wymienionych. W sumie nie chce mi się z tym walczyć jutro zaniose komputer do informatyka. 


(sniper00) #4

Sprawdź czy dobrze jest naniesiona pasta termo-przewodząca na procesorze… miałem tak, że komp po złożeniu nie ruszył, albo na chwile dawało się wejść w BIOS`a, tam w info o sprzęcie widać było wysokie temp na procku,  zdjąłem radiator, poprawiłem pastę i zaczęło działać…


(Shevil) #5

Podaj specyfikacje PC moim zdaniem jak tak się dziej to jest chyba prawdopodobnie że procesor jest za dobry czyli np. płyta główna obsługuje FSb mówię o LGA 775 np. FSB 1066MHz a ty władowałeś cpu do kompa procek z fsb 1333Mhz albo porostu płyta nie obsługuje tej pamięci ram…Sprwadz czy wszystko dobrze podłączyłeś ii czy nie uszkodziłeś kondensatorów oraz pinów na procesorze oraz na sockecie…


(Nosferatu272) #6

Może chipset nie obsługuje twojego procesora? Sprawdź w instrukcji płyty głównej kompatybilność. Ewentualnie może się tak dziać przez źle ustawione timingi pamięci (miałem tak przy podkręcaniu i zmianie wartości tRCD na zbyt niską).