Komputer nie startuje z płyty. Nie moge postawic nowego syst


(Kranik77) #1

Witam wszystkich. Mam taki problem. A mianowicie, komputer nie moze wystartować z płyty z systemem XP. Nie pojawia sie w ogóle komunikat przy starcie systemu typu BOOT FROM CD/DVD. Jeśli chodzi o BIOS wszystko jest ustawione aby komp startował jak nalezy. czyli w

BOOT SEQUENCY

1 CD

2HDD

3 FLOOPY

Nic to nie pomogło. W dalszym ciągu ten sam problem. Zrobiłem nawet aktualizacje BIOS-u z pozycji windowsa i przebiegła pozytywnie. Na nowo musiałem przestawic BOOY SEQUENCY i dalej nic sie nie dzieje. System działa ale juz mocno kuleje i chciałem go na nowo postawić. Jeśli ktos miał takie problemy albo sie orientuje to prosze o pomoc.


(Krzysieek88) #2

A ta płyta z której próbujesz zainstalować system jest w ogóle bootowalna ?

Instalowałeś już windowsa z tej samej płyty co teraz próbujesz ?


(Marek Ciarkowski) #3

nie kumam :roll: czyli ten kulejący system możesz włączyć i wczytać coś z płyty a zaraz po starcie nic ?


(Kranik77) #4

tak tak płytka jest na bank dobra, instalowałem na innym kompie bez problemu . Tu chodzi o to ze w ogóle nie ma komunikatu przy starcie systemu BOOT FROM CD/DVD

Złączono Posta : 08.11.2007 (Czw) 23:34

zgadza sie jazz. Napęd sprawny jest . Po starcie systemu wkładam płytke z tym windowsem czy jakąkolwiek inną i wszystko działa poprawnie.

Złączono Posta : 08.11.2007 (Czw) 23:38

robiłem tez taki numer że wsadziłem płyte z windowsem do napędu i myślałem że moze jak bede wciskal spacje to zastartuje zeby potem zrobic format partycji i zainstalowac nowy system. Niestety nie da sie bo za nic nie chce wystartowac z płyty


(Marek Ciarkowski) #5

to może spróbuj powciskać inne klawisze podczas startu ? U mnie przy starcie po wciśnięciu F8 odpala się okienko czy bootować z dysku czy płyty. Wiesz ? aktualizowałeś bios i cuda się zdarzają :lol:


(Kranik77) #6

Wciskałem tez inne klawisze. I jak do tej pory nic nie dało. Zaczynam rozkładac ręce z tym kompem :evil: :evil:


(Poniatowski Jakub) #7

a u mnie na asrocku dziala klawisz F11:)zeby wł boot


(Kranik77) #8

Dzięki za rade kingston0 ale lipa. Dalej nic sie nie dzieje. Zadnej reakcji ze strony kompa. Przy właczaniu systemu dioda w napędzie się pojawia ale w dalszym ciągu nie chce wystartować z płyty. Dla informacji podam że to jest na płycie głównej MSI P965 Neo :evil: :evil: :evil:


(Robin-Otzi) #9

próbowałeś zbootować z jakiejś innej płyty

chociażby linuksa albo cokolwiek?


(Derelion) #10

Ewentualnie polecam sprawdzić podłączenie klawiatury do pc'ta oraz po wejściu do BIOS'u przywrócenie fabrycznych ustawień i dopiero wtedy przestawić na boot'owanie z cd. Jeżeli to nie pomoże to przetestuj także pamięć RAM. U mnie kiedyś była walnięta i powodowała prawie, że identyczny problem.

Pozdrawiam


(Sidhmor) #11

Przecież pisze żę windows mu działa a z tego co pamiętam to bez klawiatury systemu nie uraczysz... a co do problemu to proponuje jeszcze zresetować BIOS'a przez wyjęcie bateryjki albo przestawienie zworki na płycie głównej...


(Czachass) #12

Przed startem kompa naciśnij F1 albo Delete, nie wiem jak jest u Ciebie, chodzi o to żebyś wszedł do Biosa i tam ustaw start from CD-ROM, potem klawisz F10, który znaczy zapisz i zamknij i OK. Powinno być oki. Acha jeżeli ustawisz odpalanie z CD-ROM-u i nie dasz potem F10 czy jak tam bedziesz miał to może nie zapamiętać wyboru! :!:


(JNJN) #13

Problem występuje nie raz gdy dysk i napęd jest podpięty na jednym kanale IDE i jednej taśmie, wtedy trzeba napęd przepiąć na osobnej taśmie na drugi kanał IDE - ustawienie zworki na nim Master,podpięty na ostatniej wtyczce taśmy - załóż poprawnie taśmy sygnałowe.

Bios musi widzieć poprawnie napęd CD.

Reset biosu baterią - komp odłączony od zasilania 230V.


(mysz 1) #14

Płyta MSI P965 Neo ma dodatkowy kontroler dla IDE , spróbuj ustwwić aby sprawdzała najperw kontroler SCSI


(Derelion) #15

Wystarczy w BIOS'ie wyłączyć sprawdzanie czy klawiatura ma być wykrywana podczas startu systemu i już wszystko będzie działało :slight_smile: W końcu od czego jest w windows'ie klawiatura ekranowa.


(Kranik77) #16

A więc tak. Windows u mnie działa tylko chciałem postawic nowy bo ten juz jest kulejący. Klawiature wykrywe także to odpada. Jeśli chodzi o BIOS to robiłem tez przywracanie ustawień fabrycznych i ponownie przestawiałem BOOT SEQUENCY przy wyjściu z BIOS-u zawsze używałem F10 czyli SAVE. Tak jak już pisałem zrobiłem nawet aktualizacje biosu. Co do innej płytki próbowałem nawet trzy. Na innych kompach startują bez żadnego problemu. Czyli są bootowalne. Jeśli chodzi o jedna taśme i jeden kanał IDE to faktycznie są tak podpięte ale wczesniej sie dało bez żadnego problemu postawić system.

RESET BIOSU zrobię bo przyznam sie że nie wiedziałem o tym że tak można. Wyczytałem że najlepiej zrobić to zworką. Jeśli ktoś sie orientuje jak to sie robi to proszę aby napisał. Bo podobno samo wyjęcie baterii nieraz nie pomaga.

Jesli chodzi o pamięć RAM wszystko jest w porządku.

mysz1 jak możesz to napisz mi gdzie i jak to zrobić. Pewnie w BIOSIE ale w jakich ustawieniach mam tego szukać bo nie bardzo wiem.

Dzieki za wszystkie podpowiedzi jak do czegoś dojde to napisze. Mam nadzieje ze w końcu coś poskutkuje :slight_smile: :slight_smile: :slight_smile:

Złączono Posta : 09.11.2007 (Pią) 14:53

Sidhmor Jak wiesz dokładnie jak zrobić reset biosu za pomocą zworki to napisz bo nie chciałbym bardzo testować tego sam. W końcu to BIOS. Jak padnie to wszystko :mrgreen: :mrgreen: :mrgreen:


(Derelion) #17

Odłącz komputer od zasilania, czyli wyciągnij wtyczkę z gniazda 230V.

Kranik77 szukanie nie boli :slight_smile: Zaglądnij do oficjalnej dokumentacji płyty głównej.

A jak BIOS podanie to jeszcze nic straconego :stuck_out_tongue:


(Kalihomepage) #18

jeżeli masz flopa to zrób tak:

  1. Ściągnij ze strony MS (LINK) narzędzie do tworzenia dyskietek startowych dla windows XP Pro, lub stąd (LINK) dla windows XP Home.

  2. Przygotuj 6 dyskietek i uruchom program, a nastepnie postępuj zgodnie z tym co program Ci powie.

  3. jak już utworzą się dyskietki startowe to zrestartuj kompa z CD instalacyjnym XP w napędzie i w BIOSie ustaw bootowanie z flopa i włóż pierwszą z dyskietek do stacji dysków.

  4. Po włożeniu ostatniej dyskietki system zacznie się instalować (miejmy nadzieję)

pozdrawiam


(Kranik77) #19

Derelion dzieki za stronke MSI popatrzyłem polukałem i tyle wiem co nic :smiley: . Ale mam instrukcje i sie dopatrzyłem tego co chciałem :shock:

Wiem że jak BIOS padnie to jeszcze nic straconego ale dla fachowca co jest po informatyce albo dobrze kumaty w tym temacie. Ja niestety jestem samouczek i dlatego jakbym rozwalił BIOS to by nic nie pozostało jak oddać do serwisu albo sobie żyły otworzyć hehe :stuck_out_tongue:

Kali wielkie dzięki za info i linki zrobiłem tak jak napisałeś i wystartował. Teraz zrobie sobie GHOST-a na świeżym systemiku i bedzie jak trzeba nie będę sie już męczył na przyszłość. Chociaż dyskietki sobie zostawię. Tak w razie czego niech śpią 8) .

Dzięki wszystkim za pomoc. Pozdrawiam. Kranik77****.


(Derelion) #20

Mało takich w polsce :?

Nie koniecznie. A to, że jesteś samouczek to mnie cieszy...ale pamiętaj o jednym! O Twoim najlepszym przyjacielu i tym także :slight_smile:

Pozdrawiam