Komputer nie startuję


(TheJarekable) #1

Witam wszystkich forumowiczów :slight_smile:

Od wczoraj mam następujący problem, włączam przycisk power i komputer kręci wentylatorami przez 1-2 sec. :frowning:

Zasilacz chyba dobry podmieniałem z innym i jest to samo.

Do całej awarii doszło wczoraj wieczorem, bawiłem się w podkręcanie procka :wink: po którymś razie jak bios nie chciał się wczytać wyłączyłem komputer przytrzymując power i po tej operacji jest tak jak piszę :frowning:

Moja konfiguracja:

AMD athlon 2600+ XP

MSI KT4AV

1Gb Goodram 400 MHz

Gainward GeForce 6600 128 mb

2 dyski 80 GB ATA

Zasilacz Modecom MC-350ATX 2.0 PFC

Ps.: poczytałem trochę i wiem że może to być spalony procesor, płyta główna da się to jakoś chałupniczą metodą sprawdzić :?:


(Mad Duck) #2

Resetowałeś BIOS?


(adamo000) #3

Mógł polecieć chipset. Nie słychać żadnych dźwięków z płyty głównej?


(TheJarekable) #4

Tak Bios resetowałem :smiley:

Ps.: komputer już staruje chyba spaliło się jedno z gniazd ramu, na razie mam czarny ekran :?


(adamo000) #5

Włóż kość do działającego gniazda i powinno działać jak mówisz.


(TheJarekable) #6

Działać działa tzn. słychać że dyski pracuję w napędach zapalają się diody ale mam czarny ekran, przed chwilą zrobiłem znowu reset biosu i nadal nic :-x

Jakieś sugestie :?:


(adamo000) #7

Czarny ekran jest od samego początku i wygląda jakby monitor był wyłączony?


(TheJarekable) #8

tak


(adamo000) #9

Posprawdzaj wszystkie kable do karty graficznej/monitora. Spr wsadzić jeszcze raz kartę graficzną.


(TheJarekable) #10

Podpiąłem głośniczek systemowy i daje on 2 krótkie sygnały, tylko nie pamiętam co one oznaczają :x


(adamo000) #11

Sprawdź wg tego co to oznacza.


(TheJarekable) #12

2 - Błąd parzystości pamięci RAM w obszarze pierwszych 64 KB

Ps.: mam 2 kość twinmosa 256 mb, ale wyjmowałem ją i też piszczy

-- Dodane 29.01.2011 (So) 17:57 --

Dobra wyjąłem 1 Gb GoodRama i poszło :smiley:


(adamo000) #13

W takim razie to wina kości która wyjąłeś:slight_smile: Rozwiązany problem :slight_smile:


(TheJarekable) #14

Tak , dzięki za pomoc =D>

Można zamykać 8)

-- Dodane 29.01.2011 (So) 21:07 --

Ps.: Jakiego rama DDR 400 MHz polecacie teraz miałem GoodRamy :cry:


(Mad Duck) #15

Tego już się nie poleca :stuck_out_tongue: Wylicytuj sobie najtańsze możliwe. Ewentualnie sprawdź opóźnienia swojej sprawnej kości i szukaj ramu o takich parametrach. Ale moim zdaniem pierwsza opcja :smiley: