Komputer nie startuje


(MrLukaszo) #1

Witam! Posiadam płytę MSI 970A-G43 i tutaj jest problem, CPU działa, RAM działa, zasilacz sprawny, karta również, a komputer nie startuje, jeszcze do nie dawna bez problemu wstawał, przed chwilą obejrzałem filmik u WavePC i tak powiedziano, że przyczyną czegoś takiego może być rozładowana bateria, bez baterii również nie startuje. Czy tak na prawdę może być, czy akurat ta płyta już jest zbyt nowa, by nie wyświetlić jakiegokolwiek komunikatu o baterii.


(marcin20000) #2

Nie startuje tzn. co? Nie ładuje Windowsa? Nie reaguje na power on? Piszczy? Bateria jest ostatnią rzeczą, w wielu przypadkach w starych pc bios regularnie jest zerowany i wstaj;)

Bardziej, jeżeli widzisz cokolwiek na ekranie, obstawiałbym kolejność bootowania.


(MrLukaszo) #3

Wiatraki startują, ekran czarny.


#4

Producenta, moc i model zasilacza podaj.


(MrLukaszo) #5

Corsair VS 650W Builder, działa na 100%.


(sensu) #6

jaka karta? graficzna?

No jeśli wszystko jest sprawne, to jeśli możesz to sprawdź napięcie tej baterii.


#7

Nigdy żaden PC bez baterii mi nie wystartował.


(MrLukaszo) #8

Karta GT 630, sprawdziłem na moim komputerze, sprawna, działa. Mam tylko śrubokręt, którym można sprawdzić, czy jest jakiekolwiek napięcie, ale nie wiem, czy da to pożądany skutek.


(sensu) #9

Chyba nie, o ile masz na myśli próbnik.


(bachus) #10

A czemu niby bez baterii komputer ma nie wystartować?


#11

Bo bateria podtrzymuje pamięć BIOSu. Jak ją wyjmiesz traci ta pamięć.


(bachus) #12

Podtrzymanie CMOSu w żadnen sposób nie wpływa na to, czy komputer się uruchomi - jedynie może być konieczność np. skonfigurowania kolejności bootowania napędów, czy czasu systemowego. Bateria jedynie podtrzymuje stan słowa BIOSu zapisanego w CMOS na czas, kiedy komputer jest odłączony od zasilania. Właśnie jednym z częstych objawów rozładowania baterii, to po włączeniu o ‘defaultowych’ ustawieniach komputera i czy je zapisać. Po chwili i tak BIOS oddaje sterowanie systemowi operacyjnemu.


#13

Kiedyś wyjąłem baterie z płyty głównej, daje power i czarny ekran, pipczenie i nawet wentylator na CPU nie drgną. Wkładam baterie wszystko ładnie startuje.


(sadaj72) #14

Było kilka płyt które nie odpalały gdy bateria była bardzo rozładowana lub wyjęta. Przeważnie takie coś zdarzało się przy oemowych płytach jak np medion, lenovo, czy niektóre płyty msi.

CPU działa, RAM działa,

A skąd wiesz że wszystko działa skoro na ekranie nic się nie wyświetla. W pierwszej kolejności spróbuj włożyć inny ram.


(MrLukaszo) #15

Wkładałem nic nie dało, CPU sprawdzone na innej płycie - działa.


(sadaj72) #16

Jak masz możliwość to sprawdź na innym zasilaczu, ale prawdopodobnie płyta padła.


(bachus) #17

Dobrze wiedzieć. Ostatnia rzecz, jaką bym sprawdził przy problemach z uruchomieniem, to wymiana baterii.


(sadaj72) #18

Gdybym na własne oczy nie zobaczył, to też bym w to nie uwierzył.

Pamiętam że takie rzeczy działy się z jakąś serią korpo komputerków lenovo thinkcenter, jak poleżały trochę nieużywane, to już się nie odpalały, do czasu wymiany baterii.