Komputer nie uruchamia się po zmianie zasilacza


(X Samo Tix) #1

Witam 


(Dimatheus) #2

xSamoTix , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Veers) #3

Coś mi mówi, że te mocniejsze zasilacze, miały sprawnie działające zabezpieczenia, które wykrywały np. jakieś zwarcia pochodzące od płyty lub obudowy. Stary zasilacz był na to nieczuły - ale w końcu płyta powiedziała “basta”. Przyjrzyj się kondensatorom, oraz złączom wtyczek zasilacza (nie tylko od płyty głównej). Czasem coś tam się obluzuje, albo osmali …


(X Samo Tix) #4

Na razie nic nie widzę ale mam pytanie czy takie zwarcie może pochodzić z przedniego panelu(USBx2 wejście na mic i słuchawki) nic tam nie widzę bo jest trudny dostęp ale pamiętam że kiedyś kiedy słuchałem muzyki i podłączyłem pendrive aby coś zgrać to zaczęło nie miłosiernie zakłócać dosłownie jak bym słyszał przesyłanie plików od tamtej pory raczej nie używałem przedniego panelu.


(Veers) #5

Tak / nie / być może. Ty wiesz jak jest podłączony ten panel, zaś ja mogę się tylko domyślać …


(X Samo Tix) #6

Odłączyłem USB audio reset i LED został sam power i cały czas ten sam problem wszystkie kondensatory wyglądają normalnie nie są napuchnięte co do gniazd wyglądają chyba dobrze wtyczki też wszystko siedzi mocno w środku zero jakiegoś nalotu czy czego mnie cały czas nie daję spokoju ten reset mcos bo właśnie wtedy przestał działać oryginalny zasilacz 


(bobbi) #7

Sprawdź to co ruszałeś… czyli w pierwszej kolejności baterię czy np. nie włożyłeś odwrotnie.

Dla testów zasilacza możesz ją nawet wyjąć przez co sprawdzisz czy nie daje ona zwarcia.

Co prawda BIOS nie będzie w tym czasie miał podtrzymania ale na zasilaczu komp powinien ruszyć.


(adrianos666) #8

miałem identyczny problem, gdy coś poszło nie tak przy aktualizacji BIOS-u płyty głównej, żadnych podzespołów wtedy nie wymieniałem - tylko aktualizacja BIOS-u. Komputer załączał się na dosłownie chwileczkę, zapalały się wszystkie diody/światełka itd., wiatraki zdążyły się zakręcić, monitor bez reakcji i samoczynny RESET (i tak mogłoby bez przerwy).

 

W moim przypadku pomogło wylutowanie “kości” od BIOS-u i ręczne ponowne jego wgranie na programatorze.


(bart86) #9

Zasilacz ale nie piszesz jakie duchy?


(X Samo Tix) #10

Dziękuję wszystkim za chęci pomocy niestety nic nie pomogło komputer oddany do serwisu jak się wyjaśni co to było napiszę ku potomnym