Komputer nie uruchamia się z 2 kościami RAM


(pawele72) #1

Witam. kupiłem 2 kosci ramu hyperx fury 8gb * 2 ddr4 2133mhz po włożeniu ich w banki pamięci komputer startuje ale nie widać zadnego znku ekranu natomiast po wyjeciu jednej i uruchomieniu komputera z jedna pamięcia 8 gb komnputer rusza wszytsko ok obraz tez , dodam iż obie są sprawne aczkowlwiek najpierw włozylem jedna i zobaczylem czy komputer startuje i wystartował, wyjalem jedna wlozylem druga i tez dzaial a już po polaczeniu 2 na 16 gb nie działa dodam ze plyta glowna obsluguje 64 gb pamięci.
ddr4 2133 mhz. ASUS B150M-A/M.2


(jacek_kiler) #2

Znajomy miał podobny problem, tez na płycie Asusa.
Odpalił kompa na jednej kości, wszedł do biosu i tam skonfigurował ilość Ramu i taktowania i dopiero zainstalował drugą kość. Po tym zabiegu, dopiero ruszyło jak powinno


(daras28-82) #3

Możesz spróbować przedmuchać sprężonym powietrzem slot i przetrzeć styki w kości.
Spróbuj odpalić na jednej kości w slocie w którym nie działa 2-ga kość ewentualnie zamienić kości miejscami.


(przybylas) #4

Kiedyś miałem przypadek że za słaby zasilacz powodował identyczne zachowanie komputera.


(JNJN) #5

A wkładasz je w odpowiednie banki? instrukcja obsługi płyty i sprawdź? obsadzasz dwa czarne lub dwa szare.

Spróbuj jeszcze na założonych nowych modułach w bankach, zresetować bios baterią lub zworką.

Sprawdź, czy masz najnowszy bios w płycie?


(pawele72) #6

Przepraszam moj błąd… wspinałem w czarny czarny 1/3 a następnie szary szary 2/4 tak jak powinno byc ze wpinamy w te same kolory tak jak jest domyślnie. A niestety tutaj na opak wziąłem instrukcje i napisane "Chanell A- Dimm A1 Dimm A2 " czyli kolory czarny z szarym. Moj błąd PrzeprasAm :smiley:


(roobal) #7

Jak w przyszłości będziesz chciał rozszerzać pamięć, to upewnij się, że procek też obsługuje 64GB pamięci :wink:


(daras28-82) #8

W każdej kombinacji powinno być widoczne wszystko ale nie w każdej dual.