Komputer nie uruchamia się za pierwszym razem ani nie restartuje


(Rzabol111) #1

Witam!

 

Kupiłem komputer w sierpniu ubiegłego roku, zainstalowałem system Windows 7 i wszystko było ok. W lutym postanowiłem kupić Windows 8, gdyż bardziej mi się podobał, lecz pare dni po zainstalowaniu nie uruchamiał mi się za pierwszym razem. Zauważyłem również, że po restarcie również mi się nie uruchamia, dopiero muszę go restartować przez przycisk włączania. Czasem nie łapie za 1 razem i muszę tak robić 2-3 razy. Czy może być to wina systemu? Spróbować go przeinstalować na Win 7, czy może najpierw spróbować wyjąć bateryjkę? Dodam, że przy włączaniu jak i restartowaniu komputera, "działa on" czyli pokazuje się logo MSI itd. lecz windows nie bootuje a lampka odpowiadająca dyskom mryga pare razy na początku a potem się nie świeci. Specyfikacja mojego komputera to:

 

CPU: I5-4670k

MOBO: MSI Z87-G43

GPU: Gigabyte GTX 770 2gb

Dyski: Plextor M5S SSD 128 GB

          WD Caviar Blue 1 TB

Zasilacz: SilentiumPC Deus M1 650W

RAM: Crucial Ballistix 2x4 (8gb)


(JNJN) #2

Masz gwarancję - serwis.

 

Bardziej zasilacz lub płyta? ma problem.


(falcon89) #3

Sprawdź czy dysk SSD jest widoczny w biosie (czy nie znika z listy dysków). 

 

Jaką wersję oprogramowania ma dysk SSD?

 

Spróbuj po uruchomieniu komputera wejść w boot menu (klawisz F12) i wybrać dysk SSD.


(Rzabol111) #4
  1. Dysk SSD jest widoczny w biosie.

  2. Nie wiem jak sprawdzić to oprogramowanie :stuck_out_tongue:

  3. Wybrałem dysk SSD i komputer włączył się normalnie lecz aby włączyć "boot menu" musialem restartować dopóki komputer miałby się włączyć (czyli gdy kropka od dysku swieciła się normalnie).

  4. Czego najpierw spróbować, wyjąć bateryjkę czy format i zmiana na Windows 7?


(Mistrzkun) #5

Podmiana płyty? Dysku?


(Chojinka) #6

masz podkręcony procesor, ram lub grafikę? 


(Rzabol111) #7

Nie, nic nie podkręcałem. Czy to możliwe, że coś jest poprzestawiane w biosie? Jedyne co robiłem to zmieniałem kolejność boot'a na dysk ssd na 1 miejscu lecz mogłem coś skiepić. Podejrzewam, że wyjęcie bateryjki lub zmiana systemu na Windows 7 pomoże lecz nie wiem od czego zacząć.


(falcon89) #8

Na początek wyłącz MSI Fast Boot (SETTINGS, Advanced, Windows 8 Configuration), ustaw Disabled.

 

Czy system zainstalowałeś z UEFI?

 

Czy jako pierwszy (boot'ujący) dysk jest ustawiony SSD z dopiskiem U (UEFI)?


(Chojinka) #9

ustawienia w biosie są źle skonfigurowane.


(Rzabol111) #10

Wszedłem dziś do UEFI i zrobiłem pare fotek. 

 

http://zapodaj.net/a2b4fe60e8e0f.jpg.html

 

http://zapodaj.net/7c8c3b23777cf.jpg.html

 

Przez przypadek zmieniłem w Windows 8 Configuration cos jak "windows 8 support" co zaskutkowało tym :

 

http://zapodaj.net/38832c9e664a9.jpg.html

 

oraz w boot zmieniło się tak : http://zapodaj.net/1ba7832ab2c9a.jpg.html

 

Lecz zmieniłem spowrotem na "disabled" a Boot Mode Select z UEFI na Legacy UEFI lecz nadal nie wykrywało dysków ale komputer odpalił normalnie ale gdy spróbowałem go zrestartować znowu to samo czyli:

 

http://zapodaj.net/53007a7a4ca34.jpg.html

 

http://zapodaj.net/d2ea36516774e.jpg.html


(Chojinka) #11

masz włączyć UEFI! a następnie zmienić dysk SSD na ACHI. koniec.


(Rzabol111) #12

Czy mógłbyś podać jak to się zmienia dokładnie? Dzięki :slight_smile:


(JNJN) #13

Nie wiem co Ty szukasz? na I screenie bios wykrywa dysk SSD?

 

Spróbuj:

  • Boot mode select ustaw na tylko UEFI

 

Zobacz w sekcji i ewentualnie daj screen:

  • hard disk .......... Priorities

 

Tu jako pierwszy ma być dysk SSD.


(Rzabol111) #14

A więc, gdy próbowałem zmienić sata mode na AHCI, okazało się, że jest on włączony.