Komputer nie uruchamia się


(Xgrzechux14x) #1

Witam. Otóż mam taki problem jak w temacie. Komputer nie chce się wlaczyc. Probowalem odpiac i podpiac kable z tylu,ale to nic nie pomogli. Probowalem tez odpalić kompa na 'krótko' tzn ze starej plyty glownej odpialem kabelki od front panelu i podpialem do kompa,ale to tez nic nie pomoglo.

Do dam jeszcze ze rano normalnie go wlaczylem,ale po chwili się wylaczyl.

Licze na szybka pomoc i z gory dzięki :slight_smile:


(JNJN) #2

Nie kumam, o co chodzi?

Zacznij od sprawdzenia na innym zasilaczu.


(Xgrzechux14x) #3

Kable które ida do przycisku start i reset odpialem i podpialem z innej pltty glownej. I w ten sposób probowalem odpalić PC.

Wiem ze szukanie nie boli,ale na telefonie jest to trochę utrudnione.


(JNJN) #4

Zdejmujesz wtyczkę power z płyty od przycisku i zwierasz styki na moment np: wkrętakiem i już masz.

Jak kontrolki nie świecą, wentylatory nie ruszają i inne - zasilacz na początek.


(Xgrzechux14x) #5

Mozna odrobinę jaśniej ?:slight_smile:


(JNJN) #6

A co jaśniej?


(Xgrzechux14x) #7

To co napisales wyżej,jakbys mogli odrobine jaśniej wytlumaczyc


(JNJN) #8

Jeśli chcesz uruchomić komputer na krótko, to wtyczkę która idzie od przycisku power z obudowy do płyty głównej zdejmujesz i styki na płycie na sekundę zwierasz np: wkrętakiem.

Po sprawdzeniu kabli i wtyczek, jak Ci zasilacz nie rusza, kontrolki na obudowie się nie świecą, trzeba komputer sprawdzić na innym zasilaczu, przynajmniej o takiej samej lub wyższej mocy.


(Xgrzechux14x) #9

Nie wiem czy dobrze to robię,ale dotknalem oba styki na raz wkretakiem,ale nic sie nie stalo.


(JNJN) #10

Czyli jak wszystko sprawdzone, potrzebny zasilacz lub serwis.


(mrFreeze) #11

Dla pewności http://obrazki.elektroda.net/77_1263729169.jpg zwierasz te styki power SW. Oczywiście zasilacz podpięty pod płytę główną i zero reakcji?


(Xgrzechux14x) #12

Zwieralem te styki do których podpinam power SW, czyli chyba dobre. Niestety ale bylo 0 reakcji. Jutro oddaje komputer do serwisu, co się dokladnie zepsulo napisze po powrocie z serwisu.

[Edit]

Nie jestem pewien co się stało,mój znajomy serwisant powiedział,że mogło dojść do jakiegoś przepięcia/przebicia i w ten sposób zasilacz padł.Już został wymieniony na 500W :wink:

Wielkie dzięki Panowie za pomoc :wink: