Komputer nie widzi czwartej kości RAM


(matber) #1

Witam, 

mam taki problem, otóż mam 3x 1GB RAM w slotach 1,2,3. Gdy wkładam czwartą kość RAM to albo komputer "włącza się na kilkanaście sekund" - chodzi mi o to, że pojawiają się informacje na ekranie (typowe informacje gdy system startuje), albo w ogóle nic nie ma i jest czarny ekran. Kość RAM na pewno działa bo sprawdzałem ją w innym slocie. Wszystkie 4 kości są takie same: http://imgur.com/a/Xu4nV wklejam tylko jeden screen ponieważ zmienia się tylko numer seryjny na innych. Czy jest możliwość uaktywnienia tego 4-tego slotu? 


(XMan) #2

Przecież nie musi być na czwartym slocie.

Przekładaj je i jeżeli będzie OK to pozostaw.

Sprawdzałeś ile może być GB. na płycie?


(matber) #3

Maksymalnie 6GB mogę mieć. 
Za moment spróbuję przemieniać RAMy w slotach. Dam znać co i jak.

edit.

Z mojego przekładania wynikły dwie rzeczy:

  1. Przekładanie nic nie dawało
  2. W momencie gdy wyjąłem jedną kość ze slotu 4-tego, a następnie do tego slotu włożyłem kość ze zlotu 2-ego czyli kości były w slotach 1,3,4 to komputer się włączył aczkolwiek wykrywało tylko 2GB RAM

Zastanawia mnie jednak jedna rzecz… Skoro tak jak by nie wykrywa kości w slocie 4-tym gdy są trzy kości przypięte to dlaczego gdy są cztery przypięte to już w ogóle komputer się nie włącza? 
Jakieś pomysły?


(JNJN) #4

A płyta główna to?

A zasilacz to? odczyt bezpośrednio z niego?

 

Może czwarty bank uszkodzony?

 

Wejdź do biosu (założone 3 moduły) i podnieś napięcie zasilania na pamięć z auto na 1.9 V i zapisz bios Save. Wyłącz kompa, wsadź czwarty moduł i strat.

 

Aktualizacja biosu płyty.


(matber) #5

Przepraszam, że odpowiadam po tak długim czasie, ale nie miałem czasu na zajęcie się tym :/ 
Płyta główna: http://imgur.com/0Vdsqs0
Zasilacz: 350W jeśli potrzebny model dokładnie to podam ;> 
Chcesz mi powiedzieć w jaki sposób mogę zaktualizować bios? Tak żebym niczego nie popsuł ;P 


(JNJN) #6

 

 

Podaj i pełną konfigurację kompa  - może za słaby?

 

 

To zrobisz na końcu - gdyby obsadzone pamięciami 4 banki sprawiały dalej problem. I do tego jeszcze potrzebna jest rewizja tej płyty - odczyt z jej laminatu.

 

Jesteś pewien, że moduły sprawne?

 

Wyjmij swoje na pewno sprawne i wsadź kupione i sprawdź je programem memtest86.

 

Warto zrobić to jeśli, jesteś pewien, że moduły na 100 % sprawne.

 

Obsadzasz wszystkie banki pamięci. Komputer odłączony od 230V, wyjmujesz baterię z płyty na 10 minut, wsadzasz ponownie, start i wchodzisz do biosu, ustawiasz datę i godzinę (poprawny reset zresetuje datę i godzinę) i zapisz bios Save. Jak OK, program memtest86 i ma przejść bez błędów trzy pełne przebiegi.

 

Jak dalej jakiś problem - podnieś na początek napięcie w biosie na pamięć na 1.9 V (max do 2.1V) i test memtestem86 - ma być zero błędów. Metoda prób i błędów. Może być problem z zasilaczem lub zasilaniem pamięci, gdy masz obsadzone cztery banki? lub czwarty bank uszkodzony?

 

Edit:

Jak coś masz instrukcję do biosu + net. Ostrożnie !!!

http://www.gigabyte.com/webpage/20/HowToReflashBIOS.html

 

https://www.google.pl/search?q=GA-MA770-DS3+aktualizacja+biosu&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&ei=UTF7WOL8FdPi8Af4n4uYCg