Komputer nie widzi dysku M2 w instalacji Windowsa 7?!


(Spiderman3) #1

Tak jak w temacie. Chciałbym zainstalować sobie Windows 7 na dysku M2, ale nie mogę tego zrobić bo nie widać go podczas instalacji. Jaki sterownik trzeba wrzucić żeby instalka systemu win 7 widziała dysk Patriot m2 240gb podczas wyboru dysku do instalacji? Dodam, że dysk jest widoczny w biosie i wszystko działa poprawnie jak sklonowałem system z dysku ssd. Dokładny model dysku : https://proline.pl/patriot-hellfire-240gb-ssd-drive-m-2-pcie-nvme-ph240gpm280ssdr-p948840


(bachus) #2

A komputer/płyta główna?


(Spiderman3) #3

Płyta główna Gigabyte Z170-HD3
Procek i7 6700K


(maker3) #4

To dysk PCIe, a nie SATA.
W czasach Win7 takie coś nie istniało, więc na płycie nie ma sterowników.


(Martin88) #5

Poczytaj komentarze ze strony z podanym linkiem, tam masz odpowiedź na swoje pytanie


(Kurp55) #6

Scal sterownik SATA z instalką systemu. https://www.ntlite.com/download/


(Spiderman3) #7

Cytat Kurp5512h
Scal sterownik SATA z instalką systemu. https://www.ntlite.com/download/11

Problem w tym, że nie wiem skąd wziąć ten sterownik. Macie jakieś pomysły.
To co jest na stronie proline już sprawdzałem, to jest tylko jakać aktualizacja do windowsa.


(Longhorn2009) #8


W twoim wypadku używasz Windows USB Installation Tool ze strony producenta http://download.gigabyte.eu/FileList/Utility/mb_utility_windowsimagetool.zip


(Spiderman3) #9

W twoim wypadku używasz Windows USB Installation Tool ze strony producenta http://download.gigabyte.eu/FileList/Utility/mb_utility_windowsimagetool.zip

Użyłem tego programiku, ale wyskoczył mi błąd " Failed to add drivers on the offline Windows image"
problem

Wiesz może czemu tak mi się dzieje. Dodam, że po tej operacji dalej instalator nie widzi dysku partiot (na czystej instalce twierdził, że brakuje mu sterowników do USB). Co jeszcze mogę zrobić?


(Longhorn2009) #10

Odznaczyłeś ostatnią z opcji, być może tutaj problem. Sprawdziłem osobiście to narzędzie z oryginalnym obrazem Windows 7 pl_windows_7_professional_with_sp1_x64_dvd_u_676944.iso i dodanie sterowników udało się bez problemu.
Schowek01


(Spiderman3) #11

Jak miałem zaznaczone ostatnie pole to było to samo, także niestety nie wiem w czym problem. Może ty wiesz?


(Longhorn2009) #12

Program w obu wypadkach jest ten sam, więc podejrzewam masz modyfikowany obraz systemu i przez to występuje problem. Spróbuj pobrać nowy np. programem Windows ISO Downloader.
Ewentualnie jak masz możliwość sprawdź sytuacje na innym PC lub użyj narzędzia od konkurencji jak Asus EZ Installer.


(Spiderman3) #13

Niestety dalej jest to samo. Nie ma może jakiegoś sterownika żebym mógł sobie dostarczyć go podczas instalacji?


(Longhorn2009) #14

Jeśli próbowałeś z innym obrazem to sprawdź sytuacje na innym pendrive. Możesz też wyłączyć program antywirusowy na czas przygotowywania instalki.
Tutaj program Asusa, gdyby ten od Gigabyte nie działał http://dlcdnet.asus.com/pub/ASUS/misc/utils/ASUS_EZInstaller_V10306.zip Choć jak pisałem, nie w tym problem.