Komputer nie widzi dysku podczas instalacji windowsa XP


(Przemekplock) #1

Kupiłem adapter ide<->sata i gdy komputer jest włączony działa bez problemu, za równo adapter jak i normalne wejście SATA, ale przyszedł czas sformatować komputer i tu zaczynają się schody. Pod adapter mam podłączony CD rom ktory odpala się bez problemu przy starcie systemu, jednak pod zwykle wejście SATA w płycie głównej mam podpięty dysk twardy. Odpalam z BIOSa instalator Windowsa XP i dochodzi do momentu gdy trzeba wybrać dysk i... nie widzi żadnego dysku twardego. Przypominam, że jak odpalę normalnie system działa. Czy mam coś w BIOSie zmienić ? Jeśli tak to co i jak ?


#2

przemekplock , prośba na przyszłość - nie podpinaj się pod stare wątki, tym bardziej ę nie dotyczą dokładnie tego samego problemu co Twój.

Prośba na teraz - wyedytuj pierwszego posta i popraw temat na taki, który będzie dokładniej opisywał Twój problem.


(JNJN) #3

To są dwa wyjścia:

  • zintegrować XP z sterownikami sata w programie nlite.

  • przy instalacji XP, funkcja F6 i trzeba na dyskietce 1.44 MB lub CD podać sterowniki do kontrolera sata płyty.

Wszystko znajdziesz w necie.

Zobacz jeszcze w biosie, może jest możliwość zmiany pracy kontrolera sata w tryb IDE (nie sata,raid) i zapisz bios Save.

Pomoc instrukcja do płyty głównej.


(Przemekplock) #4

Do tego adaptera nie dostałem żadnych sterowników, to tani adapter za parę złotych, zaraz spróbuję tym programem nlite.


(JNJN) #5

Sprawdź najpierw ustawienia w biosie.


(Przemekplock) #6

Nie znam się na BIOSie, więc dodaje zdjęcia.

Coś mam zmienić ?


(falcon89) #7

W zakładce Advanced w IDE Configuration zmień SATA Operation Mode na IDE.


(Przemekplock) #8

DZIĘKUJĘ ! :slight_smile: pomogło :slight_smile: