Komputer nie widzi karty graficznej


(bober370) #1

Witam

Mam problem z karta graficzna.

Komputer po podłączeniu Karty graficznej Ati Radeon 9600 Krzyczy tak jak by jej nie miął.

Nazwa płyty głównej MSI KT2 Combo (MS-6764)

Facet u którego kupiłem kartę graficzna powiedział ze moja płyta główna nie obsługuję AGP x8.

Proszę o odpowiedz na problem czy jest to wina płyty głównej czy karty graficznej.

Z góry dziękuje


(Ataserwis) #2

To prawda.

A karta graficzna jest jaka? AGP "uniwersalne" czy tylko "x8"?


(Kwalimir) #3

Twoja płyta obsługuje tylko AGP 2.0 (1x, 2x, 4x)

http://pl.msi.com/index.php?func=prodde ... rod_no=526

Karty AGP x8 wzmagają AGP 3.0 (4x, 8x)Sprawdź czy możesz w biosie zmienić napięcie dla gniazda AGP.Dla AGP 2.0 jest to 3.3V/1.5V a dla AGP 3.0 tylko 1.5V.

Więc gdyby było ustawione na 3.3V zmiana na 1.5V może pomóc w przeciwnym razie niewiele da się zrobić,na niektórych płytach z AGPx4 działa na innych po prostu nie.


(bober370) #4

Nie wiem

Ale jak zmienić i jak to sprawdzić z poziomu windows?


(Meegosh) #5

Zgadza się, według specyfikacji twoja płyta obsługuje tylko AGP 4x , ale to nie problem, gdyż AGP 8x jest kompatybilne z AGP 4x , tak więc karta powinna śmigać tylko na niższych "obrotach".

Mam przez to rozumieć, że komputer nie uruchamia się (czarna Amba), a z głośniczka dochodzą piski?


(Kwalimir) #6

Do twojej płyty dołączony jest program Fuzzy Logic ,najnowszą wersje znajdziesz też w linku który wcześniej podałem.


(bober370) #7

Tak

Jest taki sam głos z owa karta jak bez niej tylko ze kreci się wiatraczek.

Pisze AGP 1.5V


(Meegosh) #8

Czy na pewno dobrze włożyłeś kartę do slotu? Dociśnij mocniej, wyciągnij i włóż kartę jeszcze raz. Jak nie poskutkuje to proponuję przetestować kartę na innym komputerze, oczywiście jeżeli masz taką możliwość.

Kolega nie może uruchomić komputera więc na nic Software, no chyba, że włoży inną działającą kartę (jeżeli jest taka pod ręką) i zamiesza z napięciami.


(Zulowski) #9

Jeżeli wszystko się już zgadza, powinno działać, a dalej nie działa, polecam naślinić slot karty :slight_smile: W większości kompów musiałem tak robić, by wyczaiły kartę.

U siebie mam 2x GF 6800GS, bez poślinienia, ciągle sygnał, że karty nie ma :wink:


(Kwalimir) #10

Tak tylko że kolega pytał wcześniej jak zmienić napięcia z poziomu Windows.


(bober370) #11

Oraz to zrobiłem :stuck_out_tongue: podałem wcześniej

PS. Ja sprawdziłem napięcia ponieważ włożyłem poprzednią kartę wiec mogę wszystko sprawdzić


(Kwalimir) #12

Czyli w biosie było cały czas ustawione napięcie 1.5V?

O ile dobrze pamiętam Radeon 9600 wymaga dodatkowego zasilania,podłączyłeś je?


(bober370) #13

Na karcie nie ma wejścia na dodatkowe zasilanie

Jest fabrycznie


(Meegosh) #14

Jakiej firmy jest ta karta graficzna, dokładny symbol/model?

@kwalimir

Zgadza się, moj błąd, zwracam honor.


(Kwalimir) #15

Wygląda na to że masz jakąś egzotyczną wersje karty, która może wymagać napięcia 3.3V.Ale zanim cokolwiek zrobisz sprawdź czy możesz w biosie ustawić takie napięcie dla złącza AGP i przede wszystkim sprawdź jakiego napięcia wymaga twoja karta,bo chyba nie chcesz żeby coś poszło nie tak? :slight_smile:

Więcej o wersjach AGP znajdziesz Tutaj


(bober370) #16

Karta Graficzna (przepisze wszystko)

Radeon 9600Pro Advantage 256MB V/D/VO

PN 1024-BC20-0F-SA

PCB# 25-FC20-G0-60

Made in China :stuck_out_tongue:

SKU# 11018-13

SN A050600027501

Complies with Conadian ICES-003, Class B

Na wiatraku oraz złączu VGA jest napisane Sapphire co oznaczaja że jest to jego karta

W biosie znalazłem Coś takiego


(Kwalimir) #17

Porównaj swoją kartę z tym zdjęciem żeby sprawdzić jakiego napięcia wymaga twoja karta.Potem w biosie w Freqency/Voltage Control sprawdź czy możesz ustawić takie napięcie.


(Ataserwis) #18

Sapphire R9600 były w wykonaniu pod AGP v3.0, czyli sygnały sterujące 0,8V.

MSI KT2 COMBO (MS-6764) jest na chipsecie ViA KT266A, i obsługuje wyłącznie AGP v2.0, czyli poziom napięć sterujących 1,5 V.

Nie działa razem jedno z drugim, bo nie.

MSI dawało na swoich płytach gniazda AGP bez "kluczy" (takie żeberka plastikowe w odpowiednim miejscu), i dlatego w slot da się wetknąć każdą kartę. Ale to nie znaczy że będzie działać.


(Kwalimir) #19

Tak tylko że są też karty AGP 3.0 tzw.Double slotted które przy napięciu 3.3V chodzą z prędkością x1,x2 przy 1.5V x1,x2,x4 i wreszcie przy 0.8V z prędkością x4,x8.

I taka karta powinna na tej płycie poprawnie pracować.Czyli wygląda że jest to karta AGP 3.0 i na tej płycie nie będzie pracować,natomiast uniwersalna karta AGP 3.0(Universal AGP 3.0 Card) będzie chodzić na napięciu 1.5V z prędkością do x4.


(bober370) #20

Temat można uznać za zakończony ponieważ oddałem kartę i odzyskałem kasę :stuck_out_tongue: