Komputer "nie widzi" modemu


(Czapla Asia) #1

W zasdzie to czesc druga problemow opisanych w moim poprzednim poscie, ale dotyczy juz innej kwestii wiec zakladam nowy temat.

Od poczatku- probuje zainstalowac modem do Orange Freedom typ ZTE ZXDSL 852. Na komputerze z Win98 chodzil, na laptopie z WinXp HE tez, teraz chce go podlaczyc pod komputer z WinXP Pro.

Po pierwszej instalacji aplikacji z Orange'a i podlaczeniu modemu do gniazda USB nic sie nie zaswiecilo. Raz modem zamigal ale przy probie skonfigurowania lacza przestal. Postanowilam przeinstalowac sterowniki, byl z tym maly problem, ale po poradzie jednego z forumowiczow (wielkie dzieki! !!

Dodam jeszcze ze sprawdzalam BIOS i USB 2.0 jest jako enabled.


(Jczubin) #2

Wiesz jak to jest z windowsem......nigdy nie wiesz co go boli....jestem prawie pewien że reinstalka systemu napewno by pomogła :slight_smile:


(Czapla Asia) #3

Tak wiem...ale wolalabym najpierw jeszcze cos pokombinowac. Wiem ze ludzie maja duzo problemow z tym modemem, wiec moze akurat ktos tu mial podobny (dodam ze na poprzednich dwoch instalacja tez sie nie obyla bez siedzenia godzinami przed kompem ale w koncu zadzialalo :slight_smile:


(Jczubin) #4

A to jest Wifi czy kablem?


(Adasbimbajs) #5

kablem


(Danielm86) #6

Witam ponownie :stuck_out_tongue:

=P~ Jeszcze raz to samo. Czyli deinstalujesz, czyścisz itd

zobacz jeszcze to:

port-usb-nie-wykrywa-urzadzenia-t335022.html

Zainstaluj stery i podepnij pod inny port. =;


(Czapla Asia) #7

Odinstalowalam, wyczyscilam.

Sprawdzilam linka - u mnie w menedzerze nie ma prawie zadnych ukrytych urzedzen wiec w zasadzie nie mam co odinstalowac.

Zaunstalowalam sterowniki jeszcze raz-nadal nie ma modemu w menadzerze i po podlaczeniu sie nie swieci.

Ma ktos jeszcze jakis pomysl???

-- Dodane 12.07.2009 (N) 19:29 --

Dzieki wszystkim za pomoc, juz dziala.

Rozwiazanie: przyszedl szwagier, zrobil to samo co ja (odinstalowal, wyczyscil, zainstalowal) i zadzialalo...

Jaki z tego moral? Komputery wola facetow :wink:

Pozdrowki! !!