Komputer nie widzi MP3


(sebik__lg) #1

Problem jest następujący. Kupiłem dzisiaj mp3. Kiedy podłączam je do komputera nic się nie dzieje. Kiedy podłącze starą mp3 albo pendriva to działa, ale ta nie chce działać. Co zrobić?


(TomVoo) #2

Wypróbowałeś wszystkie porty? Podłączasz bezpośrednio do złącza czy poprzez przedłużacz?


(sebik__lg) #3

Mam kabel, który podłączam do jednego i drugiego portu. Nigdzie nie wykrywa playera.


(TomVoo) #4

Tzn. nie da się podłączyć playera bezpośrednio? bez kabla? Problem może być właśnie w zbyt długim kablu, tak mam ze swoim playerem - muszę podłączać go bezpośrednio.


(sebik__lg) #5

Kabel jest krótki, a Mp3 nie ma wejścia bezpośredniego, tylko na kabel.


(TomVoo) #6

Napisałeś, że próbowałeś podłączyć playera do obu portów. Jaki sprzęt posiadasz? Masz tylko dwa porty USB? Czy akumulator mp3 ładowany jest przez port USB? Jak było w starym playerze?


(sebik__lg) #7

Mp3 nie ma firmy. Nie wiem jaki jest i nie wiem jak sprawdzić. Tak mam tylko 2 porty. Tak akumulator ładowany jest przez USB. W starym playerze było tak, że podłączałem go bezpośrednio i wszystko działało. W tym tak nie ma. Trzeba kabel


(TomVoo) #8

Wszystko wskazuje na to, że mp3 jest uszkodzone. System powinien chociaż zareagować komunikatem o podłączeniu nowego urządzenia. Nie przypuszczam, żeby oba porty USB dawały zbyt niskie napięcie do ładowania mp3, no chyba że komputer jest z początku wieku. Jeśli masz pod ręką jakąś dystrybucję Linuxa w wersji Live CD to sprawdź czy wina leży po stronie Windowsa.


(sebik__lg) #9

Niestety Linuxa nie mam. Więc co z tym zrobić?

-- Dodane 14.01.2010 (Cz) 22:17 --

Dziwne jest też to, że na playerze są już 2 utwory.


(TomVoo) #10

Zerknij do tego wątku, zastosuj się do postu JNJN.


(sebik__lg) #11

Zrobiłem to i nadal nic. Czy to może być wina systemu? Czy jest szansa, że na innym komputerze player będzie działał?


(TomVoo) #12

Koniecznie sprawdź mp3 na innym komputerze. Czy może być to wina systemu? Jeśli system w ogóle nie reaguje (w sumie nie opisałeś dokładnie reakcji systemu na podłączenie mp3) to skłaniam się ku uszkodzeniu playera.


(sebik__lg) #13

Podłączam mp3 i nic się nie dzieje. Żaden dymek nie wyskakuje informujący, że mp3 zostało podłączone. Jednak kiedy podłączone mam do komputera to się ładuje i narysowane jest przesyłanie danych, ale w komputerze nic nie ma. :frowning: :frowning: :frowning:

Aha. A jak nowiutki player mógł się uszkodzić?


(TomVoo) #14

Przyszło mi do głowy jeszcze jedno. Jaką wersję Windows Media Player masz w systemie? Powinna być przynajmniej 10, możesz ściągnąć 11 i zainstalować.


(sebik__lg) #15

Ok ściągne. Ale to jest dziwne, że starego playera widzi. Co to takie może być :?: Czy wystarczy, że ściągnę i zainstaluję WMP?


(TomVoo) #16

To zależy od protokołu w jakim player komunikuje się z systemem. Być może nowa mp3-ka używa protokołu MTP, który obsługiwany jest przez WMP od wersji 10. Ściągnij WMP, zainstaluj i daj znać co z tego wyszło. A co do tych dwóch plików, które masz w urządzeniu, to jesteś pewny że to nie są jakieś "bonusy" od producenta? Oby to nie była jakaś infekcja.


(sebik__lg) #17

Zainstalowałem i dalej to samo. Komputer nie reaguje wogóle. Zachowuje się tak samo jak przed podłączeniem MP3.

-- Dodane 14.01.2010 (Cz) 23:15 --

Te 2 pliki to są jakieś 2 piosenki.


(TomVoo) #18

No to skończyły mi się pomysły. :frowning: Może ktoś się jeszcze w tej sprawie wypowie.


(sebik__lg) #19

Wychodzi na to, że MP3 jest zespute. A takie pytanie. Czy jeśli przeinstaluje system to zadziała mi???


(TomVoo) #20

Poczekaj z tym do momentu aż upewnisz się że mp3 działa (lub nie) na innym komputerze. To chyba najprostsze wyjście w tej sytuacji.