Komputer nie widzi mp4


(mosiunc) #1

Nie jestem pewny, czy to odpowiedni dział do takich spraw, ale przejdźmy do meritum.

Od momentu formatu PCta nie mogę połączyć mp4 z komputerem przez USB. Nie robiłem z nim nic takiego, przez co mógłby się choć trochę uszkodzić, najbardziej podejrzewam że to wina braku sterowników, albo coś.


(Seba228215) #2

Może coś więcej ? Zainstalowany system i jakie mp4 (model) ?


(mosiunc) #3

System: XP
mp4: Sencor SFP 5870 BBU


(Radek68) #4

No skoro to od momentu przeinstalowania systemu na PC, to raczej wina PC.
Przenoszę z działu mobilnego do właściwszego.


(mosiunc) #5

Też tak myślałem, że wina leży po stronie PCta, ale jak to naprawić?


(Dimatheus) #6

Hej,

Zainstalować sterowniki do odtwarzacza mp4.

Pozdrawiam,
Dimatheus


(Seba228215) #7

Jak uprzednio przed formatem był podłączany ? Czy w menedżerze urządzeń w systemie widnieje jako znak zapytania, jako niewykryty sprzęt ? Możesz wejść w jego właściwości i szczegóły i sprawdzić identyfikator i podać cały ? To jest pci ven z rev - ta najdłuższa.


(mosiunc) #8

Z menadżerem urządzeń wszystko w porządku, a gdy podłączam mp4 do komputera, ten się ładuje, ale nic poza tym. Mimo tego, podaję identyfikatory moich dwóch głównych koncentratorów USB.

  1. USB\ROOT_HUB&VID10DE&PID03F1&REV00A3
  2. USB\ROOT_HUB20&VID10DE&PID03F2&REV00A3

@Dimatheus, żadnych sterowników w pudełku nie ma, choć opakowanie oryginalne, tak samo z ich stroną, tam też nic nie ma.


(Seba228215) #9

To chyba to, ale sprawdź instalując :

http://www.download.net.pl/414/VIA-USB-20-Driver/

Ciężko dostępne, więc i linki nie do producenta, lecz do w miarę zaufanych portali. Pobrać bezpośrednio chyba sobie poradzisz i zainstalować. Potem sprawdź czy wykrywa twoją mp4.


(mosiunc) #10

“Kreator instalacji nie odnalazł w systemie obsługiwanego sprzętu. […]”

Wrzucam typy połączeń USB w moim mp4:

  • Normalne
  • Podłączenie MS
  • Zaszyfrowany
  • Mikro SD
    nie mam włożonej karty pamięci do mp4, bo sam ma swoją pamięć wbudowaną.

(Seba228215) #11

A czy wyświetla ci jako nie wiem, np jako nieznane usb, nośnik, etc z wykrzyknikiem i itp ? Jest mało informacji, aby można było dokładnie zdiagnozować problem.


(mosiunc) #12

Po podłączeniu żadne powiadomienie z paska nie wyskakuje.


(gosciuW7) #13

wsadz do innego portu usb

jak nie widzi to jeśli to win xp to daj sp3 i sterownik płyty głównej a i kodeki !
Win7 wykrywa praktycznie wszystko , potrzednie są upośledzone i trzeba ręcznie instalować lub wskazywać foldery !
Linux też sam wykryje bez problemu !
Możesz przecież mieć dwa systemy obok siebie (grub2.0 daje możliwość skinów nie będzie szpeciło czarno białą listą)


(mosiunc) #14

Mam sp3, podłączyłem do innego portu, to samo co wcześniej.


(Dimatheus) #15

Hej,

To spróbuj skorzystać z innego przewodu USB. Każde urządzenie powinno być jakoś widoczne w menadżerze urządzeń, gdy zostanie podłączone. W najgorszym wypadku powinno być widoczne, gadki urządzenie nieznane.

Co do rodzaju połączenia wybierz normalne bądź MS.

Pozdrawiam,
Dimatheus