Komputer nie włącza się, nie określona część nie pracuje


(koniczek3) #1

Witam, mam problem polegający na nie włączającym się komputerze. Komputer kilka miesięcy temu chodził, potem został odłożony gdyż został zakupiony nowy, ale kiedy teraz chciałem go odpalić po prostu się nie włącza.

Co zrobiłem: Przełożyłem zasilacz z działającego do nie działającego - nie pomogło.

Co zauważyłem: Kiedy naciskam przycisk włączenia to wiatraczek (ten nad procesorem) i wiatraczek nad kartą graficzną zaczyna się kręcić i od razu wyłącza, dosłownie max 2 sekundy. I tak jest za każdym razem. Czy ktoś wie co mogło się zepsuć ? Z góry dziękuję za rady :slight_smile:


(kamilek030190xd) #2

zresetuj bios(zworką,baterią) i zobacz


(greh) #3

Ewentualnie poprzez wyjęcie baterii.


(system) #4

...a jeszcze lepiej, przez wymianę.


(koniczek3) #5

Czyli po prostu wyjąć i włożyć z powrotem ? Ok, sprawdzę.

PS: A to nie mogła jakaś część się zepsuć ?


(greh) #6

Mogło się zepsuć praktycznie wszystko, ale czy nie lepiej sprawdzić od elementu kosztującego ok. 7 zł. :wink:


(gumis112211) #7

ja polecam przed zakupem nowej baterii pożyczyć od kogoś sprawną albo wyciągnąć z dobrego komputera.

Takie objawy przy komputerze miałem jak zasilacz był za słaby aby uciągnąć sprzęt


(greh) #8

gumis112211 , czytaj czasem posty po dwa razy. :wink:

koniczek3 , co prawda nie napisał, czy włożył zasilacz taki sam, czy mocniejszy, ale chyba nie słabszy?

koniczek3 , jaki miałeś zasilacz na początku i jaki włożyłeś? Podaj dokładną markę i model obu zasilaczy.

Najlepiej, jak wrzucisz zdjęcie wnętrza obudowy, na którym dokładnie widać zasilacz i jego tabliczkę znamionową.