Komputer nie włącza się, usb miga jak szalone


#1

Siemacie,

 

postanowiłem dziś włączyć dodatkowe wiatraki w komputerze. 

Po podłączeniu komputer włączył się, ale działał jeden wiatrak bo drugi zapomniałem podłączyć więc go wyłączyłem.

Od tego czasu się obraził i nie włącza.

 

Jedyny znak jaki daje po włączeniu zasilacza to cykanie (ciche) zasilacza 

Dodatkowo np myszka na usb, lub klawiatura świecąca, lub inna dioda led podłączona do USB miga około 5 razy na sekundę - stale aż do wyłączenia zasilania.

 

Sprytny ja spróbowałem zrobić coś ciekawego, zauważyłem, że po wyłączeniu zasilania na chwile myszka zaczyna świecić normalnie a później gaśnie.

Więc wyłączyłem zasilanie, zacząłem klikać guzik rozruchu i gdy tylko ruszył włączyłem zasilanie.

Efekt - działa bez problemu, właśnie piszę z niego.

 

Jednak tylko tak można włączyć komputer, inaczej znów cyrk z cykaniem i miganiem :slight_smile:

 

Co mogłem zepsuć? Dodam, że zasilacz renomowany i markowy 


(JNJN) #2

 

Czyli, wygląda na zasilacz.

 

Sprawdź wszystko i czy coś nie robi zwarcia, może podłączasz coś uszkodzonego do płyty lub kompa?


#3

Nic nie podłączałem, komputer jest w takim samym stanie i konfiguracji jak przed awarią.

Ale zasilacz gdyby padł to przecież komputer by się nie włączył moim trickiem, a przecież działa OK ciągle


(JNJN) #4

 

On ma się włączać normalnie, a widać ma problem z rozruchem?

 

Zdejmij wtyczkę Power z wtyków płyty i sprawdź na krótko wkrętakiem - zwierasz styki na ułamek sekundy i zasilacz ma startować.